Reply

Router stopped working

kbdci
Aspirant

Router stopped working

I am using Windows 10 on several PCs and android devices. My router is an R6300v2.

 

My router was working fine but yesterday, without any warning, I was unable to connect to the internet or my local LAN . I am still able to see the 2.4 and 5 ghz networks in my list of wireless networks on my devices, and they tell me I am connected but the connections don't link to the internet or my LAN.

I connected an older router that works fine so it isnt my internet provider causing the problem.

I cannot get to the Netgear router in my browser to check anything or determine if a firmware update is needed. I have tried rebooting the router but that doesnt fix anything.

The Genie app on my Android device says the router cannot be found. (The app for Windows 10 does not work at all.)

 

What can I do to fix the router?   Thanks.                             

Message 1 of 12
TheEther
Guru

Re: Router stopped working

Are your devices getting IP addresses?

 

What happens when you point your browser to routerlogin.net or the router's IP address?

 

Disconnect the router from everything except power and one Ethernet-connect PC.  Then try to log in again.  If it fails, then perform a factory reset.  Disconnect the PC and perform the reset as shown in this video.  After the reset, reconnect just the PC and try logging in again.

Message 2 of 12
kbdci
Aspirant

Re: Router stopped working

Yes I get IP addresses. When I point my browser to routerlogin.net or the router's IP, I get the message:

Oops! Internet Explorer could not find www.routerlogin.net

I will try the method you recommend as soon as I can (currently using my network on an older router) and will let you know the results.

Thanks.

Message 3 of 12
kbdci
Aspirant

Re: Router stopped working

Thanks. I followed your instructions and set up the router with only one Ethernet connection to a PC and was able to login on my browser on that PC. I have not reconnected it to my Comcast modem.

 

What should I do next?

Message 4 of 12
Retired_Member
Not applicable

Re: Router stopped working

I would reset to default and enter all settings manually and see if it works. It may have been a fluke or the beginning of the end meaning router may be failing time will tell.

Message 5 of 12
kbdci
Aspirant

Re: Router stopped working

Thanks again. The router is relatively new. The warranty is good until Feb. 2016. Is there any way I can trade it for a new one with Netgear?

Message 6 of 12
Retired_Member
Not applicable

Re: Router stopped working

I believe honesty is the best policy until dealing with netgear support. If it happens again I would contact support and tell them it won't power up, no lights, nothing at all. This saves you tons of aggravation unless you enjoy dealing with rainman type of people (level 1 support) being that it's still under warranty they should issue an RMA, I think for a security deposit and a small charge they'll send an advanced replacement. Not sure if that still is an option.

 

Good Luck

Message 7 of 12
kbdci
Aspirant

Re: Router stopped working

How do I enter all settings manually? Do I use Genie in the browser? Does that mean I should do that while the router is connected directly to one PC? Are there instructions anywhere?

Thanks.

Message 8 of 12
Retired_Member
Not applicable

Re: Router stopped working

Yes use a wired PC....... default login information is on bottom of router. Open IE.....type 192.168.1.1 this should bring up router login page.

 

http://www.downloads.netgear.com/files/GDC/R6300V2/R6300v2_UM_20May2015.pdf

Message 9 of 12
kbdci
Aspirant

Re: Router stopped working

Thnks for all your help. I followed your instructions and reset the router. After the reset, it worked fine (wired, wireless, and readyshare) when plugged directly into a PC, but when I unplugged the ethernet from the PC and plugged the cable into the router, nothing worked anymore. Any other suggestions or should I contact Netgear for a replacement under my warranty?

Message 10 of 12
DexterJB
NETGEAR Moderator

Re: Router stopped working

Hi @kbdci,

 

I recommend contacting support to get a walk through or have the issue properly isolated.

 

Regards,

 

Dexter

Community Team

Message 11 of 12
Retired_Member
Not applicable

Re: Router stopped working


@kbdci wrote:

Thnks for all your help. I followed your instructions and reset the router. After the reset, it worked fine (wired, wireless, and readyshare) when plugged directly into a PC, but when I unplugged the ethernet from the PC and plugged the cable into the router, nothing worked anymore. Any other suggestions or should I contact Netgear for a replacement under my warranty?


setup...internet setup.....use PC Mac address   disable IPV6 if enabled  until after your comcast modem connects to router

 

comcast and netgear really ought to get their act together every rounter since my wndr3700 have had issues connecting to thier modems. Support what a JOKE!  I beta tested the R6300v2  and back then it never connected on the first attempt.

Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 2679 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E