Reply
Highlighted
Tutor

Re: Security Advisory for VPNFilter Malware on Some Routers

Having an old WNDR4300 (3+ years old) vs the targeted new version, it would seem I have about zero chance of being infected, never enabling remote administration and keeping up with firmware updates.

 

 

These are listed as effected Netgear devices per a recent article.

 

Netgear Devices:
DG834 (new)
DGN1000 (new)
DGN2200
DGN3500 (new)
FVS318N (new)
MBRN3000 (new)
R6400
R7000
R8000
WNR1000
WNR2000
WNR2200 (new)
WNR4000 (new)
WNDR3700 (new)
WNDR4000 (new)
WNDR4300 (new)
WNDR4300-TN (new)
UTM50 (new)

Message 51 of 59
Highlighted
Tutor

Re: Security Advisory for VPNFilter Malware on Some Routers

This list came out on 6/6.

 

https://arstechnica.com/information-technology/2018/06/vpnfilter-malware-infecting-50000-devices-is-...

 

 

Netgear Devices:
DG834 (new)
DGN1000 (new)
DGN2200
DGN3500 (new)
FVS318N (new)
MBRN3000 (new)
R6400
R7000
R8000
WNR1000
WNR2000
WNR2200 (new)
WNR4000 (new)
WNDR3700 (new)
WNDR4000 (new)
WNDR4300 (new)
WNDR4300-TN (new)
UTM50 (new)

 

Message 52 of 59
Highlighted
Tutor

Re: Security Advisory for VPNFilter Malware on Some Routers

UPnP is essential for online gaming. 

Message 53 of 59
Highlighted
Initiate

Re: Security Advisory for VPNFilter Malware on Some Routers - R7000

Wish to factory reset my R7000 router as per the article and want to insure that my script for doing so is correct.

 

1) Back up my custom configuration settings to a CFG file online thru ADVANCED > ADMINISTRATION > BACKUP SETTINGS

2) Reboot/reset router to factory settings by unplugging router for 15 seconds.

3) Log in to router. The password will now be the default "password" rather than my changed password.

4) Restore the backed up custom configuration settings thru ADVANCED > ADMINISTRATION > BACKUP SETTINGS

 

After the resulting reboot, will all my screens/settings, including firmware, be as they were, and will  the password once again be my changed password? In other words, is there anything else that I have to do?

 

Also, is there any way to view the CFG file?

 

Message 54 of 59
Highlighted
Apprentice

Re: Security Advisory for VPNFilter Malware on Some Routers - R7000

Why is it that with every firmware upgraded of a nighthawk router something (often new) is broken. And 9 out of 10 something with Wifi connectivity.  You would wonder if Netgear understands something about networking.

 

The upgrade fear avoid people to upgrade even if there are important security concerns to address.

 

Netgear again once and for all get your act together.

Message 55 of 59
Highlighted
Aspirant

Re: Security Advisory for VPNFilter Malware on Some Routers

I upgraded from V1.0.4.12_10.1.46 to the 1.0.4.18_10.1.49, and I'm having major issues with both wired and wireless connections after 1-2 hours of use (internet stops for most, but some established connections still work for a while).   Do I need to Revert to factory default settings when upgrading the firmware?  I ended up having to flash 4.12 back because of family complaints on the internet not working, but just did that now, so not sure what will happen after a couple of hours.

http://basketballgames.io/
Message 56 of 59
Highlighted

Re: Security Advisory for VPNFilter Malware on Some Routers

In same Boat with c-7800.

Just want to be able to reload current firmware, with fresh load. I am investigating Hoosierquilts claim that hard reset will blank registers and delete stage 1.

Message 57 of 59
Highlighted

Re: Security Advisory for VPNFilter Malware on Some Routers

Factory Reset under Advanced Home\Cable information says it will reset firmware to factory spec. If someone from Netgear could confirm this it would be appreciated.

Message 58 of 59
Highlighted
Initiate

Re: Security Advisory for VPNFilter Malware on Some Routers

R6400 v2 that I picked up Oct of 2017 and thought it was the best router ever.  I had success updating firmware to 1.0.2.50 and then 52 but when VPNfiter warnings recommended the latest .56, I lose internet connection, both wired and wifi multiple times per day.  I've rolled back to .52 and connection stays with no problem.  Any thoughts why latest .56 does not want to stay working?  Thanks!

Message 59 of 59
Discussion stats
Announcements