Reply

Silicondust IGMP Error

tdoris
Novice

Silicondust IGMP Error

When directly connected to my wired switch the test completes successfully, but when I use a wireless link (2 R6300 in ap / bridge mode) the IGMP v3 test fails. Please see the following web page for more information: http://www.silicondust.com/support/hdhomerun/testfai/upnp_multicast_recv/
Message 1 of 7
Cybercare
Aspirant

Re: Silicondust IGMP Error

If you have not done so already please report this to support so that a case is opened and forwarded to the developers.

If a few more people can confirm this I can forward directly to the responsible team but need more than one example.

Also please let us know which FW version you are running.

Thanks
Message 2 of 7
Ephone
Tutor

Re: Silicondust IGMP Error

Can you describe your network setup environment in more details? What devices/clients are connected to the AP and what connected to the Bridge (ex. HDHomeRun and laptop/pc)?

Are you using v1.0.2.10 FW? What frequency band/wireless mode is in use?
Message 3 of 7
tdoris
Novice

Re: Silicondust IGMP Error

On one side R6300 (in AP mode) there is the SiliconDust HDHomeRun Prime and the rest of the wired LAN, on the other side there is a single box running Windows 7 SP1 connect to a R6300 (in bridge mode).

HdHomerun Prime<->Netgear GS752TXS<->R6300 (AP)<----5 GHz----->R6300 (Bridge)<->Windows 7 SP1 client

If I eliminate the R6300s and use a long ethernet cable between the GX752TXS and the Windows 7 client everything works fine. With the R6300s I get the error message previously reported.

Tried to open a trouble ticket, but got a "currently encountering technical difficulties error"

The R6300s are currently running 1.0.0.90.
Message 4 of 7
tdoris
Novice

Re: Silicondust IGMP Error

I have a ticket open now and also tried updating both the R6300's to V1.0.2.14. Still encountering the same issues and tech support seems stuck on thinking I'm having an issue with communicating with the router even though this has nothing to do with communicating over a router (all packets are LAN only).
Message 5 of 7
Ephone
Tutor

Re: Silicondust IGMP Error

Did you enable the IGMP Proxying function which is disabled by default?
ADVANCED -- Setup -- WAN Setup -- Disable IGMP Proxying.
Uncheck the box here.
Message 6 of 7
tdoris
Novice

Re: Silicondust IGMP Error

After working with Netgear they've come up with a debug firmware that fixes the problem.
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 10017 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E