Reply

Slow speed?

Squidy
Aspirant

Slow speed?

I recently bought the R6300 and the A6200 adapter. I was looking forward to blistering speeds and was sorely disappointed. I understand the speed isn't going to be out of this world, but I'm averaging 20 or so mbps on all speed tests and file transfers (even for large files) are around 3-4mb/s.

I plugged back in my Linksys E4200 and bang, close to 3 times the speed of the Netgear. Went back to Netgear and slow as a wet week.

What gives? Am I maybe missing a setting or something? My Linksys modem flies, but I thought it was slow before...

Does anyone have any ideas? I'm honestly tempted to give this modem and adapter away and go back to Linksys if I can't resolve this.
Message 1 of 12
Retired_Member
Not applicable

Re: Slow speed?

You might mention your setup if you expect some help. While I don't have a AC client card I am vey happy with the 5g coverage.
Message 2 of 12
whsbuss
Aspirant

Re: Slow speed?

searay wrote:
You might mention your setup if you expect some help. While I don't have a AC client card I am vey happy with the 5g coverage.


As am I. Got the R6300 when it first came out and its range is superb both 2.4 (40mhz) and 5G.
Message 3 of 12
moronicgenius
Aspirant

Re: Slow speed?

I'm having poor speed as well. connected to 5Ghz using intel 6300 up/dwn speed only ~40mbps. client and router in same room abt 5m apart. I checked task manager and it shows link speed is 450mbps. 2.4 speed is poor as well.
WMM and Performance Boost all set.
anyone can advice pls? many thanks.
Message 4 of 12
Mars Mug
Virtuoso

Re: Slow speed?

What wireless encryption method have you selected? WEP / TKIP can limit throughput.
Message 5 of 12
Retired_Member
Not applicable

Re: Slow speed?

Check your WIFI Card settings make sure N is selected or enabled.
Message 6 of 12
Squidy
Aspirant

Re: Slow speed?

Hi all,

Thanks for the responses.

I'm using the R6300, the A6200 wifi adapter, bout 5 metres from the router. I've got the Synology D411J NAS and speed is very slow transferring files to it (it's wired to the router).

I've also run speed tests on a site called Oz Speed Test and it gets slow speeds also.

I'm running a HP Sleekbook with Windows 8 64 bit.
Message 7 of 12
Mark_K
Tutor

Re: Slow speed?

Squidy wrote:
Hi all,

Thanks for the responses.

I'm using the R6300, the A6200 wifi adapter, bout 5 metres from the router. I've got the Synology D411J NAS and speed is very slow transferring files to it (it's wired to the router).

I've also run speed tests on a site called Oz Speed Test and it gets slow speeds also.

I'm running a HP Sleekbook with Windows 8 64 bit.


tHIS IS THE SAME EXACT SETUP I HAVE PUT A the Slim Synology NAS. I will run some test and let you know


1xR6300 V1 - V1.0.2.36_1.0.28
Message 8 of 12
TSilleck
Aspirant

Re: Slow speed?

moronicgenius wrote:
I'm having poor speed as well. connected to 5Ghz using intel 6300 up/dwn speed only ~40mbps. client and router in same room abt 5m apart. I checked task manager and it shows link speed is 450mbps. 2.4 speed is poor as well.
WMM and Performance Boost all set.
anyone can advice pls? many thanks.


450 mbps sounds like the USB 2.0 limit some say exists with the A6200
Message 9 of 12
moronicgenius
Aspirant

Re: Slow speed?

hi all I found out why I was having slow wifi speed. its due to connected usb drive. once I unplugged it I got ~120mbps with Edimax AC1200 USB3 adapter tested with LAN Speed Test lite. anyone's wifi affected by the usb drive too?
Message 10 of 12
Squidy
Aspirant

Re: Slow speed?

Hi all,

I got absolutely no help from Netgear in regards to this so I decided to do more reading. I saw people saying they were rolling back to firmware 1.0.2.10 or whatever it was.

I rolled back to this firmware and oh my god. The speed is now insane. I'm getting 90MBPS download from my ISP and on speed tests I'm getting 80MBPS. On file transfers I'm now getting roughly 60mb/s max but minimum (depending on file size) is 40mb/s.

I can't believe it made such a massive difference!
Message 11 of 12
fullyZ
Novice

Re: Slow speed?

Hi Squidy, what kind of file system are you using on ur hdd?
Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 5878 views
  • 0 kudos
  • 8 in conversation
Announcements

Orbi WiFi 6E