Reply

Someone PLEASE help - local usb storage

JoeBloe
Follower

Someone PLEASE help - local usb storage

I have posted this twice in the last week and can't believe no one has offered anything. So I am additionally asking that people consider forwarding this to anyone they know who might be able to help. This problem has paralyzed 6 computers with software, data and utilities mapped to this storage.

 

I have not changed the config of my usb storage in over a year. (Local network access only.) It was wporking fine all day. I just went to access it via the same mapped network drive I've been using all day and it showed up as disconnected. I went to the config page and the name, workgroup and method fields were all cleared. I filled them in with the stored values and checked only "Network Connection" for access. When I clicked apply I was stopped by a notification "http via port should be 443 or in the range [1024 ~ 65535] ." "HTTP (via internet)" is not checked and even if I put 443 in the port box, whether it is checked or not, I can't get past that message.

 

I did NOT do the recent firmware upgrade yet and have rebooted the router twice, power-cycled it and removed and re-inserted all attatched storage.

 

This storage is used continuously and need access. Someone PLEASE help.

 Clipboard01.jpg

 

Model: WNDR3700v3|N600 Wireless Dual Band Gigabit Router
Message 1 of 2
antinode
Guru

Re: Someone PLEASE help - local usb storage

> I have posted this twice in the last week and can't believe no one has
> offered anything.

   Reinforcing the first thread might have been more helpful than
creating multiple, duplicate threads on the same topic.  As for the lack
of response, it seems plausible to me that no one else has seen symptoms
like yours.  Also in-line pictures are delayed, waiting for moderator
approval, which can make a quick response difficult.

> [...] I went to the config page and the name, workgroup and method
> fields were all cleared. [...]

   If a bunch of settings decayed spontaneously, and apparently legal
values are rejected, then it may be time to apply the usual panacea, a
full ("factory") reset, and manual reconfiguration.  (Saving corrupt
old settings, and then restoring them, can restore the old problems,
too.)  Take some notes before flushing the current configuration.

> I did NOT do the recent firmware upgrade yet [...]

   The non-psychics in your audience are unlikely to know which firmware
version you have now, or what you might be considering for the future.

      https://community.netgear.com/t5/x/x/m-p/1496214
      https://community.netgear.com/t5/x/x/m-p/1497286

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 309 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E