Reply

Strange connect/disconnect problem

rleemycbfl
Aspirant

Strange connect/disconnect problem

Have a 3700 configured with remote management enabled and a port forwarded for an ip camera. When I'm connected to the router with any laptop wired or wireless everything works fine not only on the connected laptop, but also from any computer in the world as confirmed with multiple ping tests for extended periods of time. Once I disconnect/turn off the connected laptop, the router seems to go into a sleep mode and disconnects from the Internet after about 10 minutes.

Any help is greatly appreciated.
Message 1 of 7
jmizoguchi
Virtuoso

Re: Strange connect/disconnect problem

if this is dsl services the make sure idle time out is set 0 if not router will disconnect after some duration and will NOT able to access router management etc. from outside your network
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 7
rleemycbfl
Aspirant

Re: Strange connect/disconnect problem

jmizoguchi wrote:
if this is dsl services the make sure idle time out is set 0 if not router will disconnect after some duration and will NOT able to access router management etc. from outside your network


Thanks for your help. Found the option on my 3700 but came to realize that that the router I need help with at another house is the WNDR3400v2. I didn't see the idle time out option on that model. Any thoughts?

Thanks again.
Message 3 of 7
sabretooth
Apprentice

Re: Strange connect/disconnect problem

Page 24 of the WNDR3400v2 manual shows idle timeout.
Message 4 of 7
rleemycbfl
Aspirant

Re: Strange connect/disconnect problem

sabretooth wrote:
Page 24 of the WNDR3400v2 manual shows idle timeout.


Thanks for the reply. Checked the manual. The ISP doesn't require a password. As a result, I don't have the option to change the idle time setting. Any thoughts?

Thanks again.
Message 5 of 7
Jeymash1
Aspirant

Re: Strange connect/disconnect problem

I do experience a strange disconnect issue with DGND3700V2 and the Help desk experts could not figure out after spending hours on the line. The connection drops off if the phone is used that is connected to a different wall socket. The internet connection drops and the DGND3700V2 does not reconnect and requires a hard reset.

The help desk suggested all kinds of configuration changes and nothing worked. I connected my old modem, it worked rock steady. Connected the Old Unit as a modem and the DGND3700V2 as a router. Not surprisingly, the router loses the connection if the phone is used but not the old modem works perfectly.

It clearly established that there is some kind of firmware issue with DGND3700V2. Did anyone experience this issue? Netgear is not acknowledging this as an issue.
Message 6 of 7
jmizoguchi
Virtuoso

Re: Strange connect/disconnect problem

rleemycbfl wrote:
Thanks for the reply. Checked the manual. The ISP doesn't require a password. As a result, I don't have the option to change the idle time setting. Any thoughts?

Thanks again.


for that matter idle timeout doesn't fits for you
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 3086 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E