Reply

Stuck in Boot - AC1750

samdief
Follower

Stuck in Boot - AC1750

I modified some settings and accidentally turned off wireless radio to my router, so I just tried to factory reset it, and it seems to be stuck in boot mode. The power LED is dim amber, and the 2.4, 5ghz and USB 1 led are dim white. It has been trying to boot for the past hour or so. I tried factory resetting and doing a 30-30-30 reset, but it didn't work.

Message 1 of 2

Re: Stuck in Boot - AC1750

Greetings,

There are no "dim" modes for the LED indicator lights.  They are either "on" blinking, "on" solid or all off except the power LED.  If a reset doesn't work and the device never enters a "ready state", the FW might be corrupt.  If you've done a 30/30/30 and cannot access the router, I'd reflash the current FW using TFTP. 

 

TFTP is native in W7, 8 and 10, but does need to be turned on, its a feature not enabled by default.  Not hard to do, just follow the instructions in this link:

 

http://kb.netgear.com/app/answers/detail/a_id/19841/~/reinstall-the-firmware-on-a-router-without-the...

 

Skip the portion about downloading the TFTP client, and remember to reset after flashing, then enter your settings again manually.

~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.68 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.84

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 3577 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E