Discussion stats
  • 6 replies
  • 2574 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Tried everything - still dropping internet

I have tried everything to keep my internet up.

Here are the symptoms: Internet starts to slow down to a crawl. Wifi devices just can't get anywhere. I do a speedtest and it my speed shows up as about 9mb/sec when I pay for 60. 

 

Here's the TEMPORARY fix:

Log into the router and click APPLY on the internet settings. 

That's all I have to do! The firmware is the latest, the cable modem was replaced two weeks ago by the cable company. I've changed the Adaptive QoS, I've even changed the MTU from 1500 to 1452 after testing. 

The internet speed begins to crawl several times a day. The ONLY fix is to reset the WAN port.

 

Message 1 of 7

Accepted Solutions
Highlighted
Aspirant

Re: Tried everything - still dropping internet

1. What is the speed that you are getting when connected straight to the modem?

I'm getting 65 down 4 up

 

2. Have you tried doing a factory reset on the router?

No, everything but this.

 

3. Have you tried reflashing the latest firmware for the router?

I have the latest firmware and have NOT tried to reflash with the same firmware again.

 

4. Does the issue affect all your devices (wired and wireless)?

Yes, it affects wired and weireless.

 

5. What is the model number and firmware version of your device?

Nighthawk X6 R8000 latest firmware - V1.0.3.4_1.1.2

View solution in original post

Message 3 of 7

All Replies
Highlighted
NETGEAR Moderator

Re: Tried everything - still dropping internet

Hi @sdbrown,

 

1. What is the speed that you are getting when connected straight to the modem?

2. Have you tried doing a factory reset on the router?

3. Have you tried reflashing the latest firmware for the router?

4. Does the issue affect all your devices (wired and wireless)?

5. What is the model number and firmware version of your device?

 

Regards,

 

Dexter

Community Team

Message 2 of 7
Highlighted
Aspirant

Re: Tried everything - still dropping internet

1. What is the speed that you are getting when connected straight to the modem?

I'm getting 65 down 4 up

 

2. Have you tried doing a factory reset on the router?

No, everything but this.

 

3. Have you tried reflashing the latest firmware for the router?

I have the latest firmware and have NOT tried to reflash with the same firmware again.

 

4. Does the issue affect all your devices (wired and wireless)?

Yes, it affects wired and weireless.

 

5. What is the model number and firmware version of your device?

Nighthawk X6 R8000 latest firmware - V1.0.3.4_1.1.2

View solution in original post

Message 3 of 7
Highlighted
NETGEAR Moderator

Re: Tried everything - still dropping internet

Hi @sdbrown,

 

Thank for responding.

 

You can try doing a factory reset but if the issue persists, try reflashing the latest firmware then reset and reconfigure the router. Please keep us posted on the results.

 

Regards,

 

Dexter

Community Team

Message 4 of 7
Highlighted
Aspirant

Re: Tried everything - still dropping internet

Just updated to the latest BETA firmware R8000-V1.0.3.26_1.1.18. Cleared the logs, now I'll see what the internet does after 24 hours. It sure would be handy to have a periodic ping latency and speed test report without having to do it manually so that it shows up in the router log. More Detailed router logs would be nice.

Message 5 of 7
Highlighted
NETGEAR Moderator

Re: Tried everything - still dropping internet

Hi @sdbrown,

 

Alright, please keep us posted. That is something that you can suggest on our ideas exchange board linked below.

 

https://community.netgear.com/t5/Idea-Exchange-For-Home/idb-p/idea-exchange-for-home?topic-zoom=&sor...

 

Regards,

 

Dexter

Community Team

Message 6 of 7
Highlighted
Aspirant

Re: Tried everything - still dropping internet

So far so good. After 24 hours ongoing....we have not dropped the internet for the entire time. The new BETA firmware also contained the fix for the vunlerability recently published here http://kb.netgear.com/000036386/CVE-2016-582384

Crossing my fingers.

Message 7 of 7