Discussion stats
  • 1 reply
  • 8540 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

Trouble connecting 1 device to WNDR4500v3

Hi! I'm new to the forum, and would like to see if you all can provide me any help with this situation. I am running the router mentioned above from my ISP's modem. I can't get one of my devices to connect, it is an HP Pavilion Elite m9250f. I have 8 other devices (including iPhones, an HP laptop, and a couple of other brands of laptop) connected, I just can't get this one to connect. It is running a brand new image of Win7 (had to nuke and pave), and it is giving me an error about a mismatched security type. The only issue is, I've been trying to use WPS to set this computer up, so that means the info it gets for the login (at least as I understand it) is right from the router. I checked the settings between the saved wifi network on the computer (WPA2-Personal with AES encryption) and the router (WPA2-PSK [AES]) and couldn't find any inconsistencies. I re-checked the wifi password both with Genie and with routerlogin.net and made sure i wasn't mistyping it several times, and still can't connect. I'm totally stumped.
Message 1 of 2
Highlighted
Virtuoso

Re: Trouble connecting 1 device to WNDR4500v3

If the network is already saved as one of your preferred networks, try to remove it and connect to the network again by typing the password instead of using the WPS.

http://kb.netgear.com/app/answers/detail/a_id/20055/related/1
Message 2 of 2