USB drive worked w/ 3700 but not 4500


USB drive worked w/ 3700 but not 4500

I just upgraded from a WNDR3700 to WNDR4500. I have a WD Essentials 2tb drive that works fine with readyshare on the 3700. When i first connected it to the 4500, along with a 2nd drive, they both showed up. one as USB_Storage and the other as T_Drive. I disconnected them for a moment and ever since then I have been unable to get the WD drive to show back up on the 4500. I've verified the drive still works with my PC and laptop as well as with the 3700 router, but for the life of me can't get it to show up on the 4500 again. I've reset the router to factory defaults and no luck.

What in the world is going on here? Can somebody please help? This is making me nuts! Thanks in advance for any help given.
Message 1 of 2

Re: USB drive worked w/ 3700 but not 4500

The 2tb drive is probably not on the appoved list, so the router will not use it.

I have the same problem with a WD 2tb drive.
The router stopped seeing it after I updated the firmware.
Worked prior to the firmware update though.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 0 kudos
  • 2 in conversation