Reply

Unable to Restore WNR2000 v4 to Factory Settings

cejones1927
Aspirant

Unable to Restore WNR2000 v4 to Factory Settings

This router belongs to my grandmother and I'm trying to figure out why I'm unable to restore the device to factory settings. I originally set up this router for her a few years ago with no issues. I attempted some troubleshooting at her house with a working internet connection via a cable modem, but brought the device home to continue troubleshooting. During my initial troubleshooting session, I also noticed the Interned LED never lit up.

 

I currently have the router connected via Ethernet with my MacBook Pro, but I'm unable to access the router's IP address. I have attempted pinging the device using Terminal (similar to Windows' Command) with no response from the router. No matter how long the router stays plugged into a power source, the power LED continues to illuminate amber. I pressed the factory reset button for at least seven seconds, powered off the device, powered the device back on (while continuing to press the factory reset button), and the power LED began blinking green until I power cycled the router again (which results back to the steady amber power LED).

 

My guess is that the firmware needs to be updated, but I don't think that's possible if the computer I want to use to update the firmware is unable to connect to the router at all. Is this router a lost cause? I've been advised that sometimes routers just poop out and you're forced to purchase a new one, but if we can save money by somehow getting this one to work again, I'm all for it.

Model: WNR2000v4|N300 Wireless Router|EOL
Message 1 of 4
ElaineM
NETGEAR Employee Retired

Re: Unable to Restore WNR2000 v4 to Factory Settings

Welcome to the community, @cejones1927

 

Verify if you can still ping the router.

If you're getting good replies from the router then follow the steps below. Otherwise, you need a new router.

 

How to upload firmware to a NETGEAR router using TFTP

ElaineM
NETGEAR Community Team
Message 2 of 4
cejones1927
Aspirant

Re: Unable to Restore WNR2000 v4 to Factory Settings

@ElaineM,

I was actually able to change some settings on my grandmother's Windows PC to get successful ping results, but I was unsuccessful at getting ping results using my Mac (the Terminal application; Apple's equivalent to Command).
Message 3 of 4
ElaineM
NETGEAR Employee Retired

Re: Unable to Restore WNR2000 v4 to Factory Settings

That's odd.

Turn off any firewall or anti-virus.

If not, then try a Windows machine.

ElaineM
NETGEAR Community Team
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 7065 views
  • 0 kudos
  • 2 in conversation
Announcements