Reply

Unable to log in to WAC720 after firmware update

stanbray
Tutor

Unable to log in to WAC720 after firmware update

Just updated my WAC720 firmware from 3.6.12.0 to 3.9.1.0 and when I enter the correct user name and password on the web login, the login screen reloads with no error.  I can log in via SSH, but I do not know any of the CLI commands.

Model: WAC720|2x2 Wireless-AC Access Points
Message 1 of 4

Accepted Solutions
CCramer
Initiate

Re: Unable to log in to WAC720 after firmware update

Found this thread yesterday:  https://community.netgear.com/t5/Business-Wireless/WAC730-Can-t-get-past-login-after-firmaware-upgra....

 

The problem is that Netgear changed the password requirements without notice in this firmware version.  You have to SSH into the APs to change your password to meet the new requirements.

View solution in original post

Model: WAC720|2x2 Wireless-AC Access Points
Message 3 of 4

All Replies
CCramer
Initiate

Re: Unable to log in to WAC720 after firmware update

Following...

 

I have an ensemble consisting of 2 WAC720 APs and a single WAC730 AP which is the master of the ensemble.  I upgraded to 3.9.1.0 this morning and had a similar issue.  In Edge, Chrome, and Safari, the certificate is preventing logon because it is detected as being revoked.  FireFox allows me to grant an exception and load the logon page, but when I enter valid credentials, the page just reloads with no error.  When I enter bad credentials, it does report that bad credentials were submitted, but valid credentials just cause the page to reload without error.

Model: WAC730|3x3 Wireless-AC Access Points
Message 2 of 4
CCramer
Initiate

Re: Unable to log in to WAC720 after firmware update

Found this thread yesterday:  https://community.netgear.com/t5/Business-Wireless/WAC730-Can-t-get-past-login-after-firmaware-upgra....

 

The problem is that Netgear changed the password requirements without notice in this firmware version.  You have to SSH into the APs to change your password to meet the new requirements.

View solution in original post

Model: WAC720|2x2 Wireless-AC Access Points
Message 3 of 4
stanbray
Tutor

Re: Unable to log in to WAC720 after firmware update

CCramer,

 

Thank you so much!  I did have a period in my password.  I was able to ssh in and update the password and log in.  Just so that others will be able to easily do the same you need to do the following:

 

ssh in to the WAC720 as admin and use the current password.

Type the following commands:

set system password <password>

save-running

exit

 

Where <password> is the new password.  Remember that the only special characters allowed (from another post) are: !@#$%^&*() and you need to have at least one number.  If the password is rejected you get a cryptic error message stating the the value of your password is not a valid property.

 

Stan

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 841 views
  • 1 kudo
  • 2 in conversation
Announcements