Unable to reset to Factory Settings

the router is not communicating with the modem or the pc - therefore I am unable to get access to the setup using - using command prompt and string 'ipconfig' it says that the IP v4 is set to for the router. I have tried to reset router back to factory settings using the reset button and it still comes up with the above IP address - I have tried to reset the network as well many times trying to get the 192.168.XX to be seen by the router along with the resetting (or I believe I was resetting it) the router. I had contacted NETGEAR support and was told that there is no problem with the unit just the configuration - they were willing to help me for a large fee and they would be able to help with any and all my electronic devices - I just need this one to work - I tell you this has left a bad taste in my mouth with NETGEAR - can someone help me please with this issue, that would be greatly appreciated.

Thank you.

Message 1 of 10

Re: Unable to reset to Factory Settings

power up router, wait until it finishes booting and get ready. Then push and hold the reset button for 10 secs or so, release the button. Wait until router reboots and come up ready.
Do a command ipconfig /renew What do you see?
Message 2 of 10
NETGEAR Employee Retired

Re: Unable to reset to Factory Settings

resetblues wrote:
- using command prompt and string 'ipconfig' it says that the IP v4 is set to for the router.

That is not the IP address of the router, it is the IP address that your computer OS allocates to itself because it has not received a response from the DHCP server (your router). It’s otherwise known as an APIPA address;
Working on behalf of Netgear
My name is Andy
Message 3 of 10

Re: Unable to reset to Factory Settings

Thank you - after the reset button I performed the ipconfig/renew and after a short time it showed, 'An error occurred while renewing interface Local Area Connection : unable to connect your DHCP server. Request has timed out.'

sorry for the late reply but have other priorities to be concerned with - thank you again for your response.

I have an ASUS RT-N56U that I went back to that is working fine so far after testing the Netgear unit that still does not work - I just unplug network cable from PC from Netgear unit and plug back into ASUS unit and internet connection again.

- any suggestions would be greatly appreciated - Thank you.
Message 4 of 10
NETGEAR Employee Retired

Re: Unable to reset to Factory Settings

The fact that you see an APIPA address ( at the computer suggests that it is correctly set to obtain IP addresses automatically from a DHCP server. If having reset the router, and connecting that same PC via Ethernet to it, and only to it i.e. no other network connections to the PC (WiFI for example), then if the PC is not obtaining an IP address this suggests a couple of possibilities – the router is faulty and failing to boot up properly or – you did not factory reset it correctly. Can you describe how you factory reset please? Maybe you are not holding the button in for long enough. Try holding the button in for 30 seconds, with the power on to the router. If that does not resolve the issue then try this; • Power off the router • Hold the reset button in • While still holding the reset button power on the router • Wait 30 seconds • While still holding the reset button in power off the router You may need an extra pair of hands to do that. There might be a couple of other reset methods that people may know.
Working on behalf of Netgear
My name is Andy
Message 5 of 10

Re: Unable to reset to Factory Settings

Thank you
Based on the user manual and using a paper clip I press in the reset button (I can feel the operation of the push button) and hold for 7 seconds as directed by the manual - no results - I held the reset a little longer and the power indicator started to flash and then released the reset - no results - I looked on line on how to reset this router - again no results - I have tried different network ports on the back of the router - no results - after communicating with you I have been checking the "ipconfig" command, after each reset - they show the APIPA address ( from Windows and then I perform the "ipconfig/renew" resulting in the same manner as my reply to your previous post - ERROR.

Sorry again for the long response time and thank you for taking the time to help me!

The unit just powers on with first the power indicator light and then the internet indicator light, both amber, and then after some time the power indicator light will turn green and that is it. I can't log into it nothing.

What are your thoughts on this?? and thank you again for your time!
Message 6 of 10

Re: Unable to reset to Factory Settings

I had also tried your suggested reset method as well with no results!

Sorry I failed to mention that earlier.

Thank you!
Message 7 of 10
NETGEAR Employee Retired

Re: Unable to reset to Factory Settings

Perhaps your router firmware is corrupted, have you recently updated it? You could try the methods described in this thread to recover;
Working on behalf of Netgear
My name is Andy
Message 8 of 10

Re: Unable to reset to Factory Settings

from resetblues:


Once again thank you for your time.


I believe that the unit is defective based on the information that you have shown - being I have an extended warranty on this unit with the place of purchase I had an MRA# number generated.


The unit was found defective and since this unit has no replacement by Netgear or by any other manufacturer with the same features, the place of sale was going to replace with an updated Netgear WiFi router and an external Hard Drive case as the feature on the original unit offered a NAS internal drive system capabilites.  I had mentioned my dissatifaction with the Netgear support getting to this point and they said that I did not have to have the Netgear replacement equipment and I could chose any manufacturer if I wanted.  Based on my preivous experiance with NETGEAR support after the warranty I chose not to continue with NETGEAR products as a result - the support representative at NETGEAR when I call for support during all this, almost guaranteed that there was nothing wrong with my unit but was just a configuration problem, based on the information he had and that I would have to pay a large monetary amount to resolve my issue, this would also include support of all my other electronic devices in my home for a year.  I did not want all my devices cared for I just wanted this one.  I understand that the unit was not under warranty but support from a manufacturer, in warranty and out,  is key in a relationship moving forward.  If the NETGEAR representative had offered a small monetary amount, say $5 to $10 dollars, to continue with the configuration, as he beleived, I would have considered it as a value for my money/time.   When the product was found to be at fault a refund towards another unit could had been offered at that time.  Being no alternative was offered the relationship of product loyalty was distroyed.


I hope that the people at NETGEAR read and reflect on this as a way to improve there customer loyalty through superior customer relations and take every opportunity to treat every situation unique and then a reasonable solution. 


In words of a great man:


A customer is the most important visitor, on your premises.

He/She  is not depenent on you.

You depend on him/her.

He/She is not an interruption on work.

He/She is the purpose of it.

He/She is not an outsdider to your business.

He/She is a part of it.

You are not doing a favour by serving him/her....

He/She is doing you a favour by giving you the opportunity to do it.

Mahatma Gandhi


I would like to thank Babylon5 (Andy) for taking the time to try and help resolve my issues on this community forum - it's too bad I had to move to this site in order to find out that my router had failed rather then through Customer Support or should it be named: SALES!


Thank you for listening!

Message 9 of 10
NETGEAR Employee Retired

Re: Unable to reset to Factory Settings

Resetblues, I will pass your comments on to Netgear.

Working on behalf of Netgear
My name is Andy
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 3 kudos
  • 3 in conversation