Reply
Highlighted

Unable to turn on the 5 GHz radio.

I'm sure there's a very simple answer to this:
After having the 5 GHz band disabled for some months, I now want to reenable it.
The 'Enable SSID Boradcast' has a checkmark in the 5 GHz section.
But Home/Advanced/Wireless Setting (5 GHz) shows that
Wireless AP is 'off' and Broadcast name is 'off'. But if I click on
'Wireless Settings (6 GHz)' it shows the checkmark next to
'Enable SSID Broadcast'. What am I missing?
Message 1 of 6
Highlighted
Tutor

Re: Unable to turn on the 5 GHz radio.

Is the 5GHz radio on? Under Advanced Setup, Wireless settings, make sure Enable Wireless Router Radio is checked in the 5GHz section.
Message 2 of 6
Highlighted

Re: Unable to turn on the 5 GHz radio.

Thanks, that did the trick.
Message 3 of 6
Highlighted
Aspirant

Re: Unable to turn on the 5 GHz radio.

any other suggestion? My 4500 has all the boxes check and the blue LED is on but I can't see the SSID on my laptop or the Wi-Fi analyzer on my Android phone.
Message 4 of 6
Highlighted
Apprentice

Re: Unable to turn on the 5 GHz radio.

And do all those devices have a 5Ghz adapter card in use??? You need to have a 5Ghz capable adapter in order to see the 5Ghz band.
Message 5 of 6
Highlighted
Aspirant

Re: Unable to turn on the 5 GHz radio.

Yes. My Droid X2 see other 5g networks - just not the one on my router.
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 3268 views
  • 0 kudos
  • 4 in conversation
Announcements