Reply

Unable to use Quality of service on my Router.

extrememetal
Aspirant

Unable to use Quality of service on my Router.

I would like to limit other devices' internet speed via my WNR614 router through my laptop.

 

The existing QoS tab in Advanced>Setup, does not show (image below) this screen.

 

Please help.only the first line is displayed (rest page is blank)

Message 1 of 8

Accepted Solutions
extrememetal
Aspirant

Re: Unable to use Quality of service on my Router.

I told that the sample image is what I want.


Please stop criticizing people if you are wrong.

 

I can prove it also.

 

I wanted to enable QoS on WNR614

 

My netgear page (routerlogin.net) doesn't have those many lines as the pic I posted has.

 

I posted because I wanted that menu

 

So due to the QoS not being available I posted it online.

 

I don't wear Specs or glasses.

 

But you are a BLIND,  ILLITERATE AND NOSEY SCUMBAG WHO DOES NOT MIND HIS OWN BUSINESS.

 

I WANTED SERIOUS HELP.

 

I AGAIN REPEAT IT IN SIMPLE WORDS.

 

THE PIC IS WHAT I WANT (THOSE MANY OPTIONS)

CAN I GET THEM

 

IF NOT PLEASE SHUT UP YOUR MOUTHS

 

 

NOW UNDERSTOOD WHY I WORTE IN SUCH A BIG FONT SIZE

 

EVEN THEN YOU DID NOT GET THE QUESTION.

 

AND WERE TRYING TO ACT SMART.

 

IT WILL BE BETTER IF YOU KEEP YOUR SMARTNESS TO YOURSELF.

 

AND IF YOU CAN'T HELP OTHERS, KEEP YOUR NOSE OFF THE ENTIRE INTERNET.

 

 

View solution in original post

Message 3 of 8

All Replies
Retired_Member
Not applicable

Re: Unable to use Quality of service on my Router.

Do you wear     glasses?  Try enabling QOS

 

Message 2 of 8
extrememetal
Aspirant

Re: Unable to use Quality of service on my Router.

I told that the sample image is what I want.


Please stop criticizing people if you are wrong.

 

I can prove it also.

 

I wanted to enable QoS on WNR614

 

My netgear page (routerlogin.net) doesn't have those many lines as the pic I posted has.

 

I posted because I wanted that menu

 

So due to the QoS not being available I posted it online.

 

I don't wear Specs or glasses.

 

But you are a BLIND,  ILLITERATE AND NOSEY SCUMBAG WHO DOES NOT MIND HIS OWN BUSINESS.

 

I WANTED SERIOUS HELP.

 

I AGAIN REPEAT IT IN SIMPLE WORDS.

 

THE PIC IS WHAT I WANT (THOSE MANY OPTIONS)

CAN I GET THEM

 

IF NOT PLEASE SHUT UP YOUR MOUTHS

 

 

NOW UNDERSTOOD WHY I WORTE IN SUCH A BIG FONT SIZE

 

EVEN THEN YOU DID NOT GET THE QUESTION.

 

AND WERE TRYING TO ACT SMART.

 

IT WILL BE BETTER IF YOU KEEP YOUR SMARTNESS TO YOURSELF.

 

AND IF YOU CAN'T HELP OTHERS, KEEP YOUR NOSE OFF THE ENTIRE INTERNET.

 

 

View solution in original post

Message 3 of 8
Retired_Member
Not applicable

Re: Unable to use Quality of service on my Router.

When posting a link you might mention it. The link was not underlined and due to your 1st grade chalkboard size fonts and red color the blue fonts did not stand out to me as they would had if you used the traditional size and color, it wasn't clear to me that the blue text was actually a link rather just another attempt to get attention.

 

Best I can tell from your child like communications skills you want QOS like the WNDR4700 has on a Wnr614 is that correct?  I'm happy, No it makes my day to inform you it's not available for that model.

 

Lastly you POS I took the time to read your pathetic post and you have the nerve to respond this way. Not one other person even commented or tried to help.

 

Click Here

 

 

Message 4 of 8
ElaineM
NETGEAR Employee Retired

Re: Unable to use Quality of service on my Router.

The router model you have does not support such feature.

You may want to look at other routers that has QoS capability.

ElaineM
NETGEAR Community Team
Message 5 of 8
Retired_Member
Not applicable

Re: Unable to use Quality of service on my Router.

duplicate

Message 6 of 8
extrememetal
Aspirant

Re: Unable to use Quality of service on my Router.

If you dont want to answer don't answer.

 

Don't show your smartness.

 

 

In spite of me writing so boldly(because I thought it would be a bit difficult to understand) you did not get me.

 

And on top of that you are blaming me, pretty sad.

 

I just asked for help, but what can I do if you don't understand. I can, at the most explain you.

 

talking about link, you should have replied me to give a link, to which I would have told, its in blue.

 

Sad but true, you are not at all in the mood of helping.

 

People like you only cause humiliation to others by showing your non-existent smartness

Message 7 of 8
Retired_Member
Not applicable

Re: Unable to use Quality of service on my Router.

Hows that QOS working?

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 2054 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E