Reply

VPN CLIENT not working

polderboy
Follower

VPN CLIENT not working

Please bare with me as I'm not a techie Smiley Surprised but have recently obtained the 3700v2 to replace my old USR router.

The 3700 is working like a charm however I try to hook up my work notebook but can't get the VPN client up and running. On the "old" USR I did not experience these issues Smiley Sad

Our company has installed: Endpoint Connect Version NGX R72 from CheckPoint.

I have gone through this forum and tried several things, like http://vpncasestudy.com/download/use...iscoclient.pdf as suggested by JMizoguchi but no luck. Also tried to enable DMZ to my notebook IP, but no luck either.

I have tried both WIFI and wired.

Any tips or trics from you would be appreciated so I can get back to work Smiley Very Happy


Many thanks
Polderboy
Message 1 of 3
PDKing
Aspirant

Re: VPN CLIENT not working

Same issue here. I have a Linksys BEFSX42 (hardware VPN). It worked fine through my Netgear FVG318 with no configuration needed, but not through my 3700. I have internet connectivity on my work computer, but not VPN connection.

Have you had any resolution to your issue?
Message 2 of 3
jmizoguchi
Virtuoso

Re: VPN CLIENT not working

If you connecting to fvs then should connected fine
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2963 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E