Reply
Aspirant

WGR614 v6 connection question from newbie

Hi folks,

I just bought this router and it seems that
I've done just about everything correctly in
getting it to work. My wife is able to connect
from the other room and is happy with that...

but one thing tho...Smiley Very Happy I 've been streaming music from my desktop
for the past couple of years using something called Nicecast
and after I hooked up the router,
it seems that other folks can't listen to the stream anymore
after they click on the link.
I've checked this as well (pretending that I'm an outside listener and
trying to open the stream with, let's say, Real Player).
When I disconnect the router, the stream connects fine.
So, I'm wondering what setting that I may have wrong.
I thought maybe it was a security setting,
but under Security Options, I have it disabled.
I believe that I have the router set at default settings.

I'm using a SpeedStream 5100 Modem if that matters.

(Also, here's the stream address if you need/want to check):

http://rodcast.dyndns.org:8000/listen.m3u

Thanks for your patience,

Rod
Message 1 of 6
Virtuoso

Re: WGR614 v6 connection question from newbie

Given that you have a port number (8000) in that URL, you will need to forward (Router Port Forwarding) connections to that port to the appropriate PC.
Message 2 of 6
Virtuoso

Re: WGR614 v6 connection question from newbie

Message 3 of 6
Aspirant

Re: WGR614 v6 connection question from newbie

Thanks for the info.
I'll check...It seems that someone
is listening now - Is it from Mars? Smiley Very Happy
So, maybe I'm not having the prob that I thought...
but I'll check that specific page in the manual.

thanks!

Rod
Message 4 of 6
Aspirant

Re: WGR614 v6 connection question from newbie

OK, some checking here and the port forwarding is set at 8000
and appears that all is working fine.
Thanks a lot Mars!

best to you,

Rod
Message 5 of 6
Aspirant

Re: WGR614 v6 connection question from newbie

I'm having similar problems. Same router. Because my warranty is expired, they wanted me to pay $70 for tech. support. Yeah right.

Rostasi, can you give me details on how you got nicecast working. I've tried using their built-in server, I've tried connecting with shoutcast. It's quite puzzling. I'm about ready to just try 365.

Do I need to be entering the address from the nicecast server window (in the application), or do I just need to be using my computer's address, insofar as the netgear port forwarding settings are concerned in the router manager. I'm assuming the "add custom service" option is what I need to do. Switch the drop-down menu to TCP only, enter 8000 in the starting & ending ports, and set 192.168.1.2 as my server ip address.

Let me know if any of this seems wrong. There is literally no literature on how to do this step-by-step, other than people quoting the user manual, as if one wouldn't think of that first.

Thanks,

J
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 3744 views
  • 0 kudos
  • 3 in conversation
Announcements