Reply

WNDR3700 firmwares 1.0.16.98 discrepancy

Retired_Member
Not applicable

WNDR3700 firmwares 1.0.16.98 discrepancy

Hi, I'm interested to know which game are playing Netgear with the firmware for this device!

In JULY 2011 was released the version 1.0.16.98, and I did the upgrade
Now, at the end of September 2011 was released the version 1.0.16.98 BETA

What the hell is this??? They forget to change the number version in the last one or the first one WAS AN ALPHA BUILD????

Pls, tell me why they have to play with our ass, tks :mad:
Message 1 of 7
Simon0
Novice

Re: WNDR3700 firmwares 1.0.16.98 discrepancy

It is 1.0.16.98 + dns_fix and nothing else. It would be included in next release if it is stable I guess hence the beta designation.
Message 2 of 7
Retired_Member
Not applicable

Re: WNDR3700 firmwares 1.0.16.98 discrepancy

Ok, tks

I had been a beta tester (not for Netgear) and this is the first time I saw a beta release coming out after the final one. :eek: :eek: :eek: :eek:

The correct step should has been 1.0.16.99 BETA, this happen in all over the world, but I think Netgear have to go against the tide... :eek:
Message 3 of 7
Simon0
Novice

Re: WNDR3700 firmwares 1.0.16.98 discrepancy

If you've got time, might wish to take a look at gargoyle firmware.
Message 4 of 7
Retired_Member
Not applicable

Re: WNDR3700 firmwares 1.0.16.98 discrepancy

Tks for your suggestion, but my router is not listed in the supported ones by gargoyle.

I'll wait the next Netgear one, I hope with a correct version number
Message 5 of 7
Simon0
Novice

Re: WNDR3700 firmwares 1.0.16.98 discrepancy

andyzan wrote:
Tks for your suggestion, but my router is not listed in the supported ones by gargoyle.

I'll wait the next Netgear one, I hope with a correct version number


You need to change the "Architecture" from Broadcom to Atheros AR71XX... They only support legacy Broadcom it seems, MIPSR1, wished it add support for MIPSR2.

I also have a few AR231X-based routers, I'm waiting to flash to Gargoyle when I have time.. Smiley Happy

Yeah, I'm waiting try out their latest when it comes out, having IPv6 support is quite important nowadays...
Message 6 of 7
Retired_Member
Not applicable

Re: WNDR3700 firmwares 1.0.16.98 discrepancy

Simon0 wrote:
Yeah, I'm waiting try out their latest when it comes out, having IPv6 support is quite important nowadays...

Yes but I think should be more important for the modem connected to the router.
Anyway, we are going OT

Tks for your time
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 2882 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E