Reply

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

billpno
Aspirant

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

I don't know if I'm getting better or worse download speeds with .10 over .8.
Hard wired speeds average 20,000kbs. Wireless from 65kbs to 7,000kbs.

I've been using http://www.zdnet.co.uk/broadband-speedtest/ and don't know how reliable this site is.

What's the best way to test?

Thanks,
Bill
Message 26 of 72
rbej
Aspirant

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

Oryginal firmware for WND3700v2 is very poor. WNDR3700v1 has better support.

Im use OpenWrt and i never back to oryginal firmware.
Message 27 of 72
terpsych
Aspirant

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

The newest version 1.0.0.10 gave me full 300mbit/s 2,4ghz speed at last. Till now I had only 130/65 and no more.

regards,
terpsych
Message 28 of 72
bimmerdriver
Novice

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

I reported problems with attached devices not working on my WNDR3700v1 to Netgear. The entire table would disappear and the only way to get it back was to reboot the router. Netgear provided some beta firmware which improved the attached devices page, but for some devices, the device name would intermittently be displayed as and some ip addresses would intermittently not be displayed.

Since they apparently do not have a fix for this problem, they offered an RMA and I received a WNDR3700v2. The unit came with 1.0.0.6 firmware which I read on this site was buggy so I upgraded it to 1.0.0.10. It turns out that the attached devices page using works exactly the same as it did on the WNDR3700v1 using the beta firmware so I reported it to Netgear. They are recommending that I downgrade to 1.0.0.8.

Aside from the unreliable attached devices page, the WNDR3700v2 has worked fine for me (e.g., wireless connections are fast and reliable). Since I have not tried 1.0.0.8 firmware, I am wondering if anyone knows what problems I might encounter if I go back to 1.0.0.8. Is it better to stay with 1.0.0.10 or should I downgrade?
Message 29 of 72
y0himba
Novice

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

None of the firmwares will work. I have also had to RMA my router, and as the replacement is doing the exact same as it was, will need yet another. I tried all available firmware versions, this is a hardware defect with almost every router. Reading comments on Newegg and other places, users are outraged and complaining about the hardware issues with these routers. I am hoping for a refund so I can purchase a router that works.
My Web Site: http://www.y0himba.net
Message 30 of 72
Vanteer
Novice

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

Vanteer wrote:
Seems I have the same type issues. I installed my 3700V2 Feb 2011. Loaded 1.0.0.8. Router was just great, best download speeds i have ever seen.

Then last week, my wireless would disappear after 8-10 hrs.:mad: Pushing the wireless on/off front button would restore my wireless. Pretty consistent now, every morning the wireless is gone.

I sent my issue to customer.service@netgear.com, and requested they replace it with the newer WNDR4000. I will post their response.

Vanteer


Update 7/19/11 - Customer service was quick to respond. They needed proof of purchase which took me a few weeks to find.

Since the 3700v2 is still an active product, no upgrade to the 4000 was possible. But a local support engineer did call me. I asked him to check with engineering to see if the .10 would address my issue. He was to call me the next day, but never did. A few days later I called the number he left me, and a different guy answered. He said "Bromed" went back to India.

Anyway I went over my problem. He suggested that i load .10 and see what happened. If it did not fix the issue, he would setup a replacement/return. They would pre-ship as long as they had a CC to charge if i did not send back the old unit.

So Saturday I loaded .10. I really did not expect it to fix the 6-10 hr disconnect, but low and behold the wireless has been up since 3pm on Saturday. FYI - I did not do a factory reset. I figured i would do the reset if i was still having isssues. But why go through all the reconfig if I did not need to.

I am pleased with the support I received from Netgear.:)

Vanteer
Message 31 of 72
Emetw
Aspirant

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

Bought one of these routers after a favorable review by Gizmodo. It has been dropping wireless since the day I purchased it. Upgraded from 1.0.0.6 to 1.0.0.8 and now on 1.0.0.10 and still the same issue. Seems to happen only to Wireless N, not G. Every now and then the router resets itself completely (amber lights, no connection even when wired). Support issued an RMA but they want me to pay to ship it to them or for me to pay extra for advanced shipping which I think is bogus; if these routers are faulty, why penalize a vulnerable customer with more charges? I'm about ready to throw this thing in the trash and go back to Linksys.
Message 32 of 72
Vanteer
Novice

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

Emetw wrote:
Bought one of these routers after a favorable review by Gizmodo. It has been dropping wireless since the day I purchased it. Upgraded from 1.0.0.6 to 1.0.0.8 and now on 1.0.0.10 and still the same issue. Seems to happen only to Wireless N, not G. Every now and then the router resets itself completely (amber lights, no connection even when wired). Support issued an RMA but they want me to pay to ship it to them or for me to pay extra for advanced shipping which I think is bogus; if these routers are faulty, why penalize a vulnerable customer with more charges? I'm about ready to throw this thing in the trash and go back to Linksys.


If you want to attempt to get satisfaction, send an email to customer(dot)service(at)netgear(dot)com. I found them very interested in getting my issues solved. I was told that they could do a advanced shipping, which would include a return address label. But i did not get to the point of actual costs. I just assumed i would be charged X dollars on my CC, then get the credit of X dollars when they got back my bad unit.

Since the .10 fixed my wireless disappearing after 8 hrs, I am all set for now.

Good Luck
Vanteer
Message 33 of 72
bryanchewy
Aspirant

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

I was having tons of issues with one of my 2 wndr3700v2 and nothing tech support did was successful. I was having low range and speed issues on the 2.4 band along with some other stuff.(have the 5.0 band bridged to the other 3700v2 which doesn't have the 2.4 problems)

I finally got fed up and went out and got another one to try it. It had firmware 6 on out of the box. I updated to 10 right away, hit the erase button under backup tab, put all the same settings in from old one and boom, everything worked fine!!!

I now get 300 showing on my n laptop where it wouldn't hit in the low 100's before at best even when it was 5 feet away. (it did hit 300 in the very beginning, but then faded out after awhile of use with the old one).

i have let the 2.4 channel to auto for now and will monitor the status for a couple days, but hopefully the old one was just a bad one.

Really hope this one lasts longer than the other one which was only a couple months.
Message 34 of 72
bryanchewy
Aspirant

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

Well spoke too soon. My laptop was getting the full 300 for a day, but now its back to 150 and under. I haven't rebooted the router yet, but will later just to see if 300 comes back.

I just can't figure out why it won't stay at 300, and all my laptop settings are correct and the router as well (even switched to channel 11 to see if the auto channel setting was messing it up).

the range is still much better than the old one, but now that it has knocked me back down to 150, I'm wondering if the range issue will come soon too.

I really am disappointed with this router, especially for how much we pay for them, expecting high performance isn't ridiculous if you ask me.
Message 35 of 72
y0himba
Novice

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

Looks like my replacement lasted about a month. My laptop is 3ft. from the router, 99% signal until last night, when it dropped to 85%. Rebooted, same, downgraded then upgraded firmware, same, adjusted channel, adjust fragmentation link, disabled QOS, all the same.

Looks like this 3700v2's hardware is dying after a month, and I will need yet another RMA. This will be my 3rd WNDR3700v2. Maybe I can convince them to give me the 4000 or something.

I will wait until the signal dies completely before returning.
My Web Site: http://www.y0himba.net
Message 36 of 72
jvg1206
Aspirant

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

After logging into the router, it went thru the automatic update process and found nothing. I went to the website to download 1.0.0.10, but when I click on it, it keeps giving me a "Ready Share Connection" zip file, which when I try to install it, it wants to mpa my Z drive/USB connection. I cannot seem to locate the .img file. Any help would be appreciated. Thanks in advance!
Message 37 of 72
KevTech
Tutor

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

jvg1206 wrote:
After logging into the router, it went thru the automatic update process and found nothing. I went to the website to download 1.0.0.10, but when I click on it, it keeps giving me a "Ready Share Connection" zip file, which when I try to install it, it wants to mpa my Z drive/USB connection. I cannot seem to locate the .img file. Any help would be appreciated. Thanks in advance!


Try this:ftp://downloads.netgear.com/files/WNDR3700v2-V1.0.0.10.img
Message 38 of 72
jvg1206
Aspirant

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

Thank you KevTech, that's what I needed and I was able to install it. Now lets see how it works!
Message 39 of 72
Emetw
Aspirant

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

Vanteer wrote:
If you want to attempt to get satisfaction, send an email to customer(dot)service(at)netgear(dot)com. I found them very interested in getting my issues solved. I was told that they could do a advanced shipping, which would include a return address label. But i did not get to the point of actual costs. I just assumed i would be charged X dollars on my CC, then get the credit of X dollars when they got back my bad unit.

Since the .10 fixed my wireless disappearing after 8 hrs, I am all set for now.

Good Luck
Vanteer


They completely shot me down. Netgear has lost a customer for life. Back to Linksys I go...the used market certainly reflects the horrible hardware issues these are experiencing so I will be taking a big loss but if that means I never need to speak with Netgear support again or abide by their ridiculous RMA processes, it will be worth it. A note to Netgear: Improve your image by replacing these faulty units with free advance shipping.

Best of luck to everyone else.
Message 40 of 72
scootersite
Aspirant

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

Hi,
I'm constantly loosing my 2.4 network but the 5 gig network has held the connection for months. I see this seems to be a common problem with this router so I called Netgear and they wouldn't talk to me until I paid $70 for additional support (my router is 5 months old). I've downloaded the new firmware but haven't installed it yet. I know nothing about networking and I'd like to know if I will have to get in the router's software and make any changes once I install the new firmware?
Message 41 of 72
KevTech
Tutor

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

Before upgrading the firmware go into the GUI of the router.

http://192.168.1.1/index.htm

Go to the maintenance section and click on Backup Setting.

After the firmware upgrade you can restore your setting if needed.

Sometimes you do not need to restore setting but always good to have a backup.
Message 42 of 72
Mars Mug
Virtuoso

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

Sometimes settings from a different version of firmware are not compatible, especially where new features have been added.
Message 43 of 72
KevTech
Tutor

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

Mars Mug wrote:
Sometimes settings from a different version of firmware are not compatible, especially where new features have been added.


That may be true but in this case there was nothing new added.

Fixed “Wireless disconnection issue”


As for the next firmware you will probably not want to restore setting if it has the new GUI.
Message 44 of 72
scootersite
Aspirant

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

Thanks for the help, I just backed up my settings.
Message 45 of 72
sanjay0864
Aspirant

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

I am in India, but based on the Model # 'WNDR3007-100PES' printed on the box, it seems I have the European version. My question is twofold. One, why does the update option within the router not show an available update, considering my router currently is running v1.0.0.8? Two, where can I find the European version of this firmware?
Message 46 of 72
KevTech
Tutor

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

I believe the firmware is world wide.

Here is the India site: http://ntgr.co.in/
Message 47 of 72
Simon0
Novice

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

sanjay0864 wrote:
I am in India, but based on the Model # 'WNDR3007-100PES' printed on the box, it seems I have the European version. My question is twofold. One, why does the update option within the router not show an available update, considering my router currently is running v1.0.0.8? Two, where can I find the European version of this firmware?


From my understanding, the wndr3700v1 is less region restrictive... but why can't you update manually by d/l the correct firmware at netgear.com?
Message 48 of 72
scootersite
Aspirant

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

Tried to install the 1.0.0.10 update and got the prompt " Trying to install a world update when I had the NA". What does that mean and should I go ahead and install it anyway?
Thanks.
Message 49 of 72
KevTech
Tutor

Re: WNDR3700v2/WNDR37AVv2 new firmware version 1.0.0.10

scootersite wrote:
Tried to install the 1.0.0.10 update and got the prompt " Trying to install a world update when I had the NA". What does that mean and should I go ahead and install it anyway?
Thanks.


That warning is nothing to worry about so go ahead with the update.
Message 50 of 72
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E