Reply

WNDR3700v4 Firmware issue DHCP sometime not working not assigning IP's to devices

birender
Luminary

WNDR3700v4 Firmware issue DHCP sometime not working not assigning IP's to devices

Dear Netgear Support Team,

 

WNDR3700v4 router is having one issue that sometime it's not assigning IP's throught DHCP server.

 

All devices which have DHCP client enabled they are not getting IP from WNDR3700v4 router.

 

The only solution is to login to WNDR3700v4 router and disable DHCP and re-enable DHCP in order to get it working again.

 

Please release a fix to this problem in next firmware update.

 

Thanks & regards,

 

Birender

Message 1 of 5
plemans
Guru

Re: WNDR3700v4 Firmware issue DHCP sometime not working not assigning IP's to devices

1. that router hasn't had an update in over 3 years. And it was originally released in 2009. So its a router thats over a decade old. 

So I doubt you'll see more updates for it unless its security releated (doubtful)

2. This is the community support forum. where members of the public help out. We're not netgear. 

3. When did it quit working? Was it recent? Have you tried reinstalling the firmware to the router, doing a factory reset, and a reinstall?

4. what modem/gateway is it connected to?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 5
birender
Luminary

Re: WNDR3700v4 Firmware issue DHCP sometime not working not assigning IP's to devices


@plemans wrote:

1. that router hasn't had an update in over 3 years. And it was originally released in 2009. So its a router thats over a decade old.

 

Yes its working perfectly but now a days creating problem with DHCP only.

 

So I doubt you'll see more updates for it unless its security releated (doubtful)

2. This is the community support forum. where members of the public help out. We're not netgear. 

 

I understand hope Netgear team also checking it or monitoring the forum.

 

3. When did it quit working? Was it recent? Have you tried reinstalling the firmware to the router, doing a factory reset, and a reinstall?

 

Recently happened from past few weeks tried re-installing firmware also. Today I reinstalled the initial version of firmware and then updated to latest via router auto firmware update process let me monitor for few days if it resolved my problem.

 

4. what modem/gateway is it connected to?

 

It's connected with Fiber Modem as Static IP configuration in WAN port.


 

Message 3 of 5
plemans
Guru

Re: WNDR3700v4 Firmware issue DHCP sometime not working not assigning IP's to devices

Even if they monitor this forum, I doubt they'll dedicate much resources to a device thats over a decade old. 

 

What actual gateway is it? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 4 of 5
birender
Luminary

Re: WNDR3700v4 Firmware issue DHCP sometime not working not assigning IP's to devices

Hi, I monitored it for a few days and not getting that problem now.

I thnk that solution worked.

First flashed initial firmware then updated to latest via router firmware update page.

Now it's working fine till I am writing this post.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 592 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E