Discussion stats
  • 1 reply
  • 8761 views
  • 0 kudos
  • 1 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

WNDR3800 unable to pair Bridges.

Hi all,

Ive just purchased a used WNDR3800 to replace my current WNDR2200.
Only reason being to take advantage of Gigabit ports and obtain the full bandwidth from my fibre connection.

The router arrived with the latest 1.0.0.48 installed. I have reset it, and configured it for my needs.
In my network i have several WiFi Bridges (Ubiquiti NanoStations), which pair with the main AP.

Since the swap over to the 3800 they will not pair with its access point. The connection always fails.
If i put the old 2200 back in place the Ubiquiti bridges pair up fine.
I also notice that WiFi performance seems poor. On the old 2200 we could get 55mb download speeds on the laptops, but with the 3800 which is supposed to be a far superior router, we only get 14mb at best.


Some quick reading on here shows that this unit seems to have some bad wifi issues. Wish i read this forum before purchasing !.
In your opinion, what was the most stabe / best performance firmware release for this router ?.

If i cannot get this to work i will have to find something else with Gigabit Wan/Lan ports.

thanks in advance.
Ubiquiti Certifed Installer.
Message 1 of 2
Highlighted
Aspirant

Re: WNDR3800 unable to pair Bridges.

As an update...
I have resolved my issue with this router and pairing other WiFi bridges to it.

I tried several other older netgear firmware versions, and none made the situation any better.

So I decided to put the latest DD-WRT onto it, and now it works great with much better wifi performance. Showing 80mb download speeds on various laptops, and the wifi bridges all pair up fine.
Ubiquiti Certifed Installer.
Message 2 of 2