Reply

WNDR4300 Not Responding Until Reboot

TheChit
Novice

WNDR4300 Not Responding Until Reboot

Have you ever heard the phrase "The lights are on, but nobody's home." That is what I have been getting about once a day (sometimes more often) from my WNDR4300. Both wired and wireless connections are dropped. Not just an internet dropout, I lose the connection altogether; can't even ping the router. The router itself looks fine, all the lights that are normally on remain on and steady. Nothing to indicate a problem. If I power cycle the unit everything works for another day or so...

I originally thought it was my unit, so I RMA'd it, but after setting up my second unit I am having the same problem. One thought is it could be this latest firmware v1.0.1.42 so my next step is to try downgrading the firmware back to v1.0.1.34. But I've never downgraded the firmware, does anyone know if that might cause problems?

Other than that, I'm at a loss as to what to do next. I did see on these boards one other person having a similar issue, but they decided to bail on this router and went with the WNDR5400: See Here.

Is anyone else having this issue? Has anyone discovered a solution?
Message 1 of 11
gvs59
Aspirant

Re: WNDR4300 Not Responding Until Reboot

I am having exactly the same problem. Sometimes my router stops responding and I cannot even ping it from my LAN connected PC with a static IP. Wireles laptops can see my network but cannot connect. The only way out of this is reboot.
I had this problem with original firmware (don't remember the version) and then upgraded it to the latest version. Still having the problem.
Message 2 of 11
TheChit
Novice

Re: WNDR4300 Not Responding Until Reboot

I don't know that I have a solution, but I'm now 4 days in without a reboot...that's compared to an average of twice per day.

I looked at the log file and noticed two interesting things:


    So far so good and the wife acceptance factor has ticked up a bit.
Message 3 of 11
gvs59
Aspirant

Re: WNDR4300 Not Responding Until Reboot

Interesting! I am also seeing failed login attempts with unknown MAC address every 1-2 minutes in the log. I will set up MAC filtering today. I used to have it a while ago (with another router), but after I spent about 2 hours trying to add a new laptop to my network before realizing I had the filtering on, I stopped doing that.
Overall, for me it looks like a server OS hung - when when all lights are still on, but everything just stops working and the only fix is a power off/on cycle. Usually an OS or application bug.
Message 4 of 11
TheChit
Novice

Re: WNDR4300 Not Responding Until Reboot

GVS - let me know if the MAC filtering worked. I'm not a huge fan of this method, but if it is my only solution I'll use it.
Message 5 of 11
pinkbytes
Aspirant

Re: WNDR4300 Not Responding Until Reboot

Try to reflash and reset the router. You may also try to reserve the IP address of all of your devices on the router under LAN set up.
Message 6 of 11
pinkbytes
Aspirant

Re: WNDR4300 Not Responding Until Reboot

Please try to reflash the firmware and reset it. You can also try to reserve the IP address of all of the devices connected to the router under LAN set up.
Message 7 of 11
pinkbytes
Aspirant

Re: WNDR4300 Not Responding Until Reboot

Please try to reflash the firmware of your router and reset it after. You can also try to reserve the IP address of all of the devices under LAN Set up.
Message 8 of 11
pinkbytes
Aspirant

Re: WNDR4300 Not Responding Until Reboot

Please try to reflash the firmware of your router and reset it after. You can also try to do IP address reservation, that is under LAN setup.
Message 9 of 11
gvs59
Aspirant

Re: WNDR4300 Not Responding Until Reboot

The router was reset. It didn't help.
After that I had my case with Netgear escalated, so they connected to my router and made some changes - I believe they put permanent DNS servers addresses (4.2.2.2) and changed the MTU size to 1400. After that it was stable for a while. A week ago the problems started again.
To be clear - this is not internet (WAN) problem. This is a problem with connecting to the router from my home computers - wireless and ethernet.
There are 2 types of scenario:
1. The router became completely non-responsive - I cannot connect to the router from any home computer (wireless, wired, dhcp and the one wired with a static IP). The only way to fix it is to power the router off/on.
2. A wireless computer cannot connect to the router while a couple of computers that were connected before are still connected and have Internet access. At that point I can login to the router from one of my PC which is still active and I see NOTHING in the log file about the connection attempts from the wireless laptops in question. Again, reboot helps.
This is very annoying. I've never had any problems with wireless routers before, but I they weren't Netgear routers, though...
Message 10 of 11
masonman1960
Aspirant

Re: WNDR4300 Not Responding Until Reboot

I have the exact scenario #1 you mentioned in above. I have not been able to get past this either. Still have the receipt and may just start over. Seems to be somewhat of a common problem. The thing that I see as odd is I can plug a new device into the router and I see the lights light up like it is doing something but its not connected to anything. Never had any issues with routers before.





John
Message 11 of 11
Discussion stats
  • 10 replies
  • 8614 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E