Reply

WNDR4500 Cannot connect Surface 3

BLYeates
Aspirant

WNDR4500 Cannot connect Surface 3

I just purchased a Surface 3 and it will not authenticate to my WNDR4500.  I have the same problems with two Android phones.  All devices recognize the SSID and try to authenticate, but simply fail.  For testing, I have disabled all security (password and MAC) and tried on both bands (2.4Ghz/5Ghz), using all Modes (56mbps, 217mbps, 450mbps), while varying the Preamble, CTS/RTS, and Fragmentation settings.  The router does not register the MAC as having attempted connections.  Nothing seems to work.  I am using the latest firmware: V1.0.1.40_1.0.68.

 

There are several other threads on this forum describing the same problem; but they were closed due to inactivity, without any resolution.  I would like to open this discussion topic again.  Any help will be appreciated.

Message 1 of 5

Accepted Solutions
BLYeates
Aspirant

Re: WNDR4500 Cannot connect Surface 3

I have solved the problem.   I reset the router to the factory defaults.  This caused the Access Control to start working normally, with some exceptions that I will explain below.  I had to reconfigure the router manually.

 

Before doing the factory default, I backed up the settings.  After restoring the settings from the file, the problem returned and I had to perform another factory default reset and setup the router manually.

 

The factory default for Access Control is to turn off the general setting for Access Control and leave the Block All Connections radio button pushed.  This effectively disables Access Control.  You can turn on Access Control simply by checking the box to turn on Access Control.  It will then Block all New Connection and the block connections will show up in the access control list as "Blocked."  You can authorize them by checking the box next to the blocked connection and clicking the Allow button.  This is a straight-forward method.  I recommend only turning Access Control on or off and not messing with the radio control buttons to allow or block new connections.  The radio control buttons do not work properly.

 

I was able to reproduce the problem by clicking the radio control button to "allow all new connections" and turning off Access Control.  This seems to leave the router in a state of blocking new connections, without listing them on the access control list.  It takes another factory default reset to recover from this error condition.

 

At any rate, problem solved with a work around.

View solution in original post

Message 5 of 5

All Replies
Babylon5
NETGEAR Employee Retired

Re: WNDR4500 Cannot connect Surface 3

Do you have other devices which are able to connect wirelessly?

 

You don’t mention this, but I guess you may have tried this, have you tried changing the wireless channel?

____________________________
Working on behalf of Netgear
My name is Andy
Message 2 of 5
BLYeates
Aspirant

Re: WNDR4500 Cannot connect Surface 3

Thank you for your reply.  Yes, I have been using this router for over 2 years and have other devices connected.  All of the devices that successfully connect have 802.11n or 802.11g cards.  The Surface 3 that won't connect has 802.11ac capability.  (I think the Motorola / Andriod phones have 802.11ac, but have not been able to confirm this.)   I suspect the 802.11ac devices are having some problem negotiating an 802.11n or below connection with this router.  Interestingly, they all successfully negotiate an 802.11g connection with an old Belkin router that I pulled out of the closet to use while I get this resolved.

 

I am using the "auto" option to select the channel.  I haven't played with this yet.  I will give it a try this evening when I get home.

Message 3 of 5
BLYeates
Aspirant

Re: WNDR4500 Cannot connect Surface 3

I have done some more troubleshooting and believe I have narrowed down the issue.  (I did cycle through the Channels and this didn't work, as suggested earlier)

 

I think the problem is associated with a firmware update.  I updated some time ago in response to the Wifi Protected Access vulnerability.  Since then, the router has not allowed any NEW devices to connect.  The Log is reporting all new wireless devices as [WAN access denied].   The router only allows devices to connect that are already Authorized in Access Control.  This is true even if I disable Access Control and of course update the router settings.  It is also true if I enable Access Control, and "Allow All New Devices to Connect."

 

Prior to the firmware update, new devices would show up on the Access Control List where I could either Allow or Block them.  Now, they do not show up in this list at all, nor do they show up in the Blocked Devices but not Currently Connected List.  So there is no way to Allow them.  (It would be nice to have an interface to manually add them.)

 

So, what do I do?  Can I downgrade to a previous version of Firmware?  Will my identifying this issue on this forum cause Netgear technical support to validate the problem and develop a solution?  This is my first engagement on this Netgear forum.

 

Thank you in advance.

 

 

Message 4 of 5
BLYeates
Aspirant

Re: WNDR4500 Cannot connect Surface 3

I have solved the problem.   I reset the router to the factory defaults.  This caused the Access Control to start working normally, with some exceptions that I will explain below.  I had to reconfigure the router manually.

 

Before doing the factory default, I backed up the settings.  After restoring the settings from the file, the problem returned and I had to perform another factory default reset and setup the router manually.

 

The factory default for Access Control is to turn off the general setting for Access Control and leave the Block All Connections radio button pushed.  This effectively disables Access Control.  You can turn on Access Control simply by checking the box to turn on Access Control.  It will then Block all New Connection and the block connections will show up in the access control list as "Blocked."  You can authorize them by checking the box next to the blocked connection and clicking the Allow button.  This is a straight-forward method.  I recommend only turning Access Control on or off and not messing with the radio control buttons to allow or block new connections.  The radio control buttons do not work properly.

 

I was able to reproduce the problem by clicking the radio control button to "allow all new connections" and turning off Access Control.  This seems to leave the router in a state of blocking new connections, without listing them on the access control list.  It takes another factory default reset to recover from this error condition.

 

At any rate, problem solved with a work around.

View solution in original post

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 2774 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E