Reply
Highlighted
Aspirant

WNDR4500 Stopped Working | Power Blinking Green, Internet Solid Amber

My WNDR4500 Stopped Working for past few weeks. Power LED is Blinking Green and Internet LED is Solid Amber. All other LEDs are dead (2.4 GHz Wifi, 5 GHz Wifi, USB1 and USB2). Ethernet LED glows though if I connect router LAN port to my laptop Ethernet port.

I researched the internet and tried few things but could not succeed. I am given to understand that my firmware is corrupt. Don't know how I can bring it back to functioning.

I tried this: http://kb.netgear.com/app/answers/detail/a_id/19841/~/reinstall-the-firmware-on-a-router-without-the...

Perhaps, I don't know how to access the router now over the wired connection to install the firmware afresh.

Please help
Thanks.
Message 1 of 8

Accepted Solutions
Highlighted
Virtuoso

Re: WNDR4500 Stopped Working | Power Blinking Green, Internet Solid Amber

Message 8 of 8

All Replies
Highlighted
NETGEAR Employee Retired

Re: WNDR4500 Stopped Working | Power Blinking Green, Internet Solid Amber

Have you first of all just tried a factory reset of the router?

In the instructions for firmware recovery did you set a static IP at the computer, and is the computer directly connected to the router? I suggest that when you do this you disconnect the router from the modem or any other network devices other than the computer.

Is the router still within its warranty period?
____________________________
Working on behalf of Netgear
My name is Andy
Message 2 of 8
Highlighted
Aspirant

Re: WNDR4500 Stopped Working | Power Blinking Green, Internet Solid Amber

Have you first of all just tried a factory reset of the router?

YES

In the instructions for firmware recovery did you set a static IP at the computer, and is the computer directly connected to the router?

COMPUTER IS DIRECTLY CONNECTED WITH THE ROUTER USING A LAN WIRE. I CAN SEE THE CORRESPONDING LED GLOWING. PERHAPS I DON'T KNOW HOW TO SET STATIC IP PART. I TRIED THIS..https://www.dropbox.com/s/7h7yiaa3ze4h1cf/StaticIP.jpg

I suggest that when you do this you disconnect the router from the modem or any other network devices other than the computer.

ALL NETWORK DEVICES CONNECTIONS, MODEM, USBs ARE DISCONNECTED.

Is the router still within its warranty period?

NO
Message 3 of 8
Highlighted
Aspirant

Re: WNDR4500 Stopped Working | Power Blinking Green, Internet Solid Amber

Please help
Message 4 of 8
Highlighted
NETGEAR Employee Retired

Re: WNDR4500 Stopped Working | Power Blinking Green, Internet Solid Amber

A couple of points. You seem to have correctly set a static IP for the PCs wired connection, but you should go back to those settings and change the two DNS entries to the router default IP i.e. 192.168.1.1 for both entries. Disable your WiFi while trying the recovery process, it may be trying to connect to the router using the active WiFi connection.
____________________________
Working on behalf of Netgear
My name is Andy
Message 5 of 8
Highlighted
Novice

Re: WNDR4500 Stopped Working | Power Blinking Green, Internet Solid Amber

Hi there, I too am having the exact same problem which occurred just after I upgraded the router software last night.
Can you please advise if there is any course of action I can take?
Basically the router is not recognised by the computer, so unable to run any repair ops. Not even Genie can fix.
Please assist.
Message 6 of 8
Highlighted
Novice

Re: WNDR4500 Stopped Working | Power Blinking Green, Internet Solid Amber

Please assist urgently.
Message 7 of 8
Highlighted
Virtuoso

Re: WNDR4500 Stopped Working | Power Blinking Green, Internet Solid Amber

Message 8 of 8
Discussion stats
  • 7 replies
  • 38814 views
  • 2 kudos
  • 4 in conversation
Announcements