Reply

WNDR4500v3 changing admin password alone

yclick
Aspirant

WNDR4500v3 changing admin password alone

Hi,

 

i know it sounds weird but my router change his own admin password itself... I already done 3 reset, 3 times put my password (a different one each time), it works, and the next day i cannot log in anymore...
I'm 200% sure to know the password and i'm the only one to know it. No idea what happends but it's not fun.

Any clue?

Message 1 of 4

Accepted Solutions
yclick
Aspirant

Re: WNDR4500v3 changing admin password alone

Hi,

 

I found a clue... If I login with netgear genie, i'm able to login from a browser normally too after that... I really have no idea how it is possible (and i'm software engineer)... My firmware is the only one available for this device... (Unfortunaly netgear published only one firmware for this device... And this is painful because this router is vulnerable, it has the port 20005 tcp open on the wan side... But it's another topic ^^)

View solution in original post

Message 3 of 4

All Replies
doraemon
Prodigy

Re: WNDR4500v3 changing admin password alone

that's very strange! will it be back to it's default login? did you upgrade the firmware of your router? 

 

if you have the latest fw, reload it and see if it's stranger than ever. Smiley LOL

------------------------------
gimme dorayaki Smiley Very Happy
Message 2 of 4
yclick
Aspirant

Re: WNDR4500v3 changing admin password alone

Hi,

 

I found a clue... If I login with netgear genie, i'm able to login from a browser normally too after that... I really have no idea how it is possible (and i'm software engineer)... My firmware is the only one available for this device... (Unfortunaly netgear published only one firmware for this device... And this is painful because this router is vulnerable, it has the port 20005 tcp open on the wan side... But it's another topic ^^)

View solution in original post

Message 3 of 4
doraemon
Prodigy

Re: WNDR4500v3 changing admin password alone

Some users have reported that they are having problems when Netgear Genie is installed. 

Try to uninstall and see if you'll get the same result. 

Anyhow, that's really a strange thing. 

------------------------------
gimme dorayaki Smiley Very Happy
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 3258 views
  • 0 kudos
  • 2 in conversation
Announcements