Discussion stats
  • 3 replies
  • 11792 views
  • 0 kudos
  • 4 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

WNDR4500v4 "semi-bricked" with UI and TFTP not working

Good evening,

After I attempted a hard-reset (30/30/30 method) on my WNDR4500v2 (FW 1.0.0.50_1.0.30) yesterday, the UI stopped working.
After the initial settings "loading screen" the Genie start page asks me to configure manually, upload a cfg or use the Genie setup.
Choosing any option results in a timeout.

Meanwhile, pinging the router (192.168.1.1) returns consistent sub-1ms responses.
Wifi is also working as is the Wifi toggle button on the device, but it seems DHCP is not.

Repeated resets and hard-resets yielded the same behaviour.

I researched the issue and found several instructions for flashing the firmware with TFTP.
I tried to flash the firware chk-file about 20 times during boot-ups with the tftp2.exe tool on Windows, tried again with Windows' native tftp client (Windows 7) and even fired up a FreeBSD-VM to try another tftp client.
I started the clients before and after powering the router, and while it returns TTL=100 responses.
I also verified the packets are sent with Wireshark.

I installed a gigabit switch between router and PC to reduce the link-active delay as some people suggested.

The result is always the same: the router just continues booting into the default firmware and ignores TFTP.

I got to believe this is "intended behaviour" when the firmware is working, however, it is not fully working. and now there is no way to flash or restore it.

Does anyone have any more recommendations or should I just attend to get a replacement device?

Kind regards,

Lukas

Message 1 of 4
Highlighted

Re: WNDR4500v4 "semi-bricked" with UI and TFTP not working

Any luck with this Lukas? I've used standard tftp client on win7 and 8 a few times to re-flash FW on a router that cannot be accessed. Can you access the router at all when its running via wire and manual IP set on your adapter?
~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.50 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.78

Message 2 of 4
Highlighted
Aspirant

Re: WNDR4500v4 "semi-bricked" with UI and TFTP not working

I'm having a similar issue where I am able to upload firmware to my R6300 using TFTP in the command prompt. The command prompt reports "Transfer Successful," but the router ignores the update. It continues blinking green and doesn't switch to the blinking amber that would indicate a firmware update.
Message 3 of 4
Highlighted
Aspirant

Re: WNDR4500v4 "semi-bricked" with UI and TFTP not working

I had a blinking green power light after a corrupted firmware update. Hard reset didn't work, and TFTP timed out. I followed the instructions in this link and it worked!

http://forum1.netgear.com/showthread.php?t=30453

Hope this helps

Mike
Message 4 of 4