Reply
Aspirant

WNR2000 - drops wireless connectivity

My router regularly drops connectivity - it returns again but all my wireless devices (Iphones and pc laptops) cannot reconnect - despite being able to see the router in their device list.

I have to reset the router several times for the blue light to come on, and get reconnected.

My wired devices are not effected.

Q: How can I configure so the wireless devices auto-connect WITHOUT having to reset the router?

Wireless Advanced Setting
Enable Wireless Router Radio - yes
Enable SSID Broadcast - yes
Enable WMM - yes

Security Options
WPA-PSK [TKIP]
Message 1 of 10
Apprentice

Re: WNR2000 - drops wireless connectivity

It is possible that you and your close nieghbors are using the same channel. If you are using the 2.4Ghz band try changing to either channel 1, 6 or 11. Use a wired connection whenever making changes.

Remember, everyone is going wireless. Everyday some could be setting-up a new network that could possibly cause interference with yours. Netgear has some articles dealing with router placement, disabling SSID broadcast, etc., that you may find interesting. They could save you a lot of headache and grief in the future.

Other thoughts: 5Ghz is less prone to interference, but both your router and PC etc. must support it. WPA2-PSK[AES] is more secure than WPA-PSK[TKIP].

Lastly, however or whenever you resolve your problem, please report back here so that others may learn from your experience. Smiley Happy
Message 2 of 10
Aspirant

Re: WNR2000 - drops wireless connectivity

Thanks Joe! I changed the channel and that has largely solved the problem - although it still reoccurs occassionally!
Message 3 of 10
Apprentice

Re: WNR2000 - drops wireless connectivity

Glad to see that changing the channel helps.

On other posts, jmizoguchi has recommended the following WiFi scanning tool:

http://www.metageek.net/products/inssider/

Although I have not tried this tool personally (no need), you can perhaps try it to see whether there are any strong signals nearby that may be overpowering your network.

I would advise downloading and reading your router's user & set-up manuals as well as some of the articles on Netgear's site re router placement etc. Doing so can save you some major headaches in the future.
Message 4 of 10
Virtuoso

Re: WNR2000 - drops wireless connectivity

Joe_ wrote:
Although I have not tried this tool personally (no need), you can perhaps try it to see whether there are any strong signals nearby that may be overpowering your network.


It is natural, especially with the common use of the word ‘interference’, to assume that a nearby network with a strong signal on the same (or overlapping) channels is a bad thing, when in fact the opposite is true. All 802.11 access points and routers operate using CSMA which means that no two devices should transmit at the same time and will all ‘listen’ before transmitting. So a strong signal AP (and you only see the AP in a scan and not all its associated clients which may have an even stronger signal) is good, because all nodes on your network will probably ‘hear’ it (and its clients) and so the CSMA rules will work well. A weak signal AP can be bad since there’s a much greater risk that your AP/clients may not be able to ‘hear’ the other AP or some of it’s clients (hidden nodes), increasing the risk of simultaneous transmission and collisions.

Here’s some useful links;

http://en.wikipedia.org/wiki/Carrier_sense_multiple_access_with_collision_avoidance

http://en.wikipedia.org/wiki/Hidden_node_problem

http://www.cisco.com/en/US/docs/wireless/technology/channel/deployment/guide/Channel.html
Message 5 of 10
Apprentice

Re: WNR2000 - drops wireless connectivity

To: Mars Mug,

Thanks for the links! I'll certainly study them and try to extend my knowledge.

"Never too old to learn."

Smiley Happy
Message 6 of 10
Virtuoso

Re: WNR2000 - drops wireless connectivity

I wasn't trying to be critical of your post (well I suppose my reply is) but I thought it worth pointing out, the action some people take to avoid 'interference' from other networks is actually often the opposite of what should be done. If you have a choice between sharing a channel with another ‘weak’ network (remember it’s just the router/AP beacon you see and not the whole network) or a ‘strong’ network, then sharing with the ‘strong’ network is the better choice but not intuitive.
Message 7 of 10
Apprentice

Re: WNR2000 - drops wireless connectivity

I too am kind of new to all this stuff, but perhaps I differ from some folks in that I try, as much as possible, to take the time to reseach and learn.

So when I said "thanks" I really did mean it!

Knowledge is power, and the computer and the internet is perhaps one of mans' greatest inventions, and I intend to make the most of it. Smiley Happy
Message 8 of 10
Aspirant

Re: WNR2000 - drops wireless connectivity

Going back to my original query - if I may. The problem is still present, although improved. I have gone into the netgear control panel, and I find simply changing the channel reestablishes the connection immediately - but I don't want to keep doing this so am trying to discover how to set things up permanently. The admin panel does not show my Iphone IP address as a connectied device - but my iphone "Settings" on the other hand shows a strong connection to the router - but still does not reconnect by itself. Also my pc laptop is connected wirelessly to the router - no problem. Do you still think this is a problem caused by channel interference?
Message 9 of 10
Aspirant

Re: WNR2000 - drops wireless connectivity

After hours of trawling the web, I've concluded that a) Netgear routers don't like smart phones b) Netgear has no interest in sorting this problem out!

The best solution seems to be - buy an apple router like Airport Express

While I'm saving up the 80 quid to buy that, I thought I'd share the best solution that doesn't cost anything.

I use my 3G account to access the Netgear Routerlogin admin page from my Iphone. I select [Wireless Settings] and then change the channel to another number - this works 100% of the time. (You can do the same thing via your desktop, and it may be quicker.

Downside - I have to do this every day! But I've got used to it - remember when we used to have to wait for our dial up connection, every internet session!
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 11978 views
  • 0 kudos
  • 4 in conversation
Announcements