Reply

WNR2000v3 - DNS Problem w/WiFi

elanning
Follower

WNR2000v3 - DNS Problem w/WiFi

Greetings;

I am hoping that someone can help me with this one, as I have never experienced an issue like this.

My parents recently got a new cable modem from TimeWarner (DPC2100R2) as it seems their older modem is no longer supported by TW. So I swap in the new cable modem, get it all registered and confirm that I am able to browse the web while directly connected via cat5 cable to the modem.

Now when I then connect the modem to their WNR2000v3 router (running the latest firmware), an odd thing happens.

I am able to browse the web just fine if I am connected to the router with a cat5 cable. However when I connect using WiFi there is a DNS issue, no sites will resolve, every time I try a page comes up from TimeWarner saying something about Authentication and how I may need to reboot my computer or router. I reboot everything multiple times and get the same result. I even reset the router to factory settings and still no luck. I know it is a DNS problem as if I try to open a website directly by IP it works no problem.

How is it possible for a router to have no DNS problems with wired devices, but have a DNS issue over WiFi? The router only has one area to specify what DNS servers to use, there is no second setting for WiFi DNS.

Has anyone experienced an issue like this? Is the router just busted? Seems unlikely that it chose the exact moment I swapped out the cable modem to develop a defect...

Thanks!
Message 1 of 2
jmizoguchi
Virtuoso

Re: WNR2000v3 - DNS Problem w/WiFi

hard reset the router and see how it goes
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 2
Discussion stats
  • 1 reply
  • 2818 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E