Reply

Re: WNR2000v3 question

aznboi209
Aspirant

WNR2000v3 question

I just updated to the latest router firmware which is v1.1.1.58. Now it looks way different than the old one. This one has the Netgear genie now. I don't know what that is but it looks better i should say.

Now whenever I log on to routerlogin.net, it automatically logs in for me and goes straight to the main Netgear Genie page. Is this normal because this didn't happen when I was on the old firmware. Should I be worry?
Message 1 of 15
Mars Mug
Virtuoso

Re: WNR2000v3 question

You should worry if any other computer can access the admin pages without having to log-in, but I would say that the ability to access without log-in even on the same computer should be lost when the browser session is ended (you close the browser program).

Sounds similar to these;

http://forum1.netgear.com/showthread.php?t=70813

http://forum1.netgear.com/showthread.php?t=71149
Message 2 of 15
aznboi209
Aspirant

Re: WNR2000v3 question

I just checked with my laptop that is connected to the router and it had access to the page without having to log in. Well, I'm not that worried anymore as the reason may be that anything connected to my router has access to the page. And I know who and what haves access to my net.
Message 3 of 15
Joe_
Apprentice

Re: WNR2000v3 question

aznboi209 wrote:
...as the reason may be that anything connected to my router has access to the page. And I know who and what haves access to my net.

That's not the way it's supposed to work. In your case you may "know who and what has access" and that's the reason for you being comfortable about it. However, picture a situation where a parent has set up certain scheduled blocking for their children - should the children have access to the router's administration pages and be able to change things?

One question: Did you reset the router to factory defaults and either restore the settings from a back-up or manually re-enter them after the FW upgrade?
Message 4 of 15
jmizoguchi
Virtuoso

Re: WNR2000v3 question

I'm not that worried anymore as the reason may be that anything connected to my router has access to the page.


probably incorrect, if a one pc has login the router and have not close the entire browser you may able to login while other computer tries to login, it should prompt with error withs such a such x.x.x.x IP has access the router interface you will not abel to access.
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 5 of 15
aznboi209
Aspirant

Re: WNR2000v3 question

Okay, so I decided to do a reset. It went back to the genie (new firmware) screen but not it prompted me to enter user and password. It now prompts everytime I log out and try to log back in routerlogin.net. Problem Solved? 😄
Message 6 of 15
jmizoguchi
Virtuoso

Re: WNR2000v3 question

Sounds like it . Which firmware version is this? May want to share that is other users 🙂
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 7 of 15
aznboi209
Aspirant

Re: WNR2000v3 question

jmizoguchi wrote:
Sounds like it . Which firmware version is this? May want to share that is other users 🙂


This firmware version is V1.1.1.58.
Message 8 of 15
Joe_
Apprentice

Re: WNR2000v3 question

aznboi209 wrote:
It now prompts everytime I log out and try to log back in routerlogin.net. Problem Solved?

Correct. That's the way it's suppose to work - no one that doesn't have the password (and in effect Administrator priveleges) is supposed to be able to log in to the router's administration pages and make changes.
Message 9 of 15
aznboi209
Aspirant

Re: WNR2000v3 question

BUMP

I have another question guys.

Does it matter if my ip address changed from 192.xxx.x.x to 10.x.x.x?

Because mine was originally 192.xxx.x.x but it changed to the 10.x.x.x one...
Message 10 of 15
jmizoguchi
Virtuoso

Re: WNR2000v3 question

aznboi209 wrote:
BUMP

I have another question guys.

Does it matter if my ip address changed from 192.xxx.x.x to 10.x.x.x?

Because mine was originally 192.xxx.x.x but it changed to the 10.x.x.x one...


See router setup on my sig below! Already answwered:)
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 11 of 15
aznboi209
Aspirant

Re: WNR2000v3 question

So..... Basically I have double NAT which is bad. And I would need to make "bridge mode" but doing so, I should contact my ISP.

Let me just say in the past, I did have 10.x.x.x and was using it with ease. But when I did a hard reset, which was 2 days ago, it returned back to 192.168.x.x. Couldn't I just do this again? :confused:
Message 12 of 15
jmizoguchi
Virtuoso

Re: WNR2000v3 question

Somewhere down the road of redoing the setups you broke the bridge mode and/or didn't know

I would call ISP to find exact steps to make bridge mode or you may google to find it out .

But you did find why so you are in the right directions! 🙂
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 13 of 15
omgwtfdood
Aspirant

Re: WNR2000v3 question

hello, i also have this same exact problem on same router and firmware versions. i upgraded days ago to latest firmware version and i do not get password prompt on multiple devices in my house all can login to the router without a password. this is a major issue for me as i have alot of blocked sites
for the kids etc.

so i read this....

aznboi209 wrote:
Okay, so I decided to do a reset. It went back to the genie (new firmware) screen but not it prompted me to enter user and password. It now prompts everytime I log out and try to log back in routerlogin.net. Problem Solved? 😄


so im like ok.... wat does reset mean? so i used the "reboot" option under the advanced tab in the net gear genie gui and that did nothing still no password prompt. so then i tried unpluging the router an modom for awhile and that did nothing still no password prompt. then i did both these steps again but logging out of my netgear genie gui before re-enabling power to them. this did nothing as well still no password prompt.

i really need a fix for this my kids are not allowed online till i can get this problem solved... and well they are driving me crazy about it asking every 10 mins... so please i need help!
Message 14 of 15
Samu
Aspirant

Re: WNR2000v3 question

aznboi209 wrote:
I just updated to the latest router firmware which is v1.1.1.58. Now it looks way different than the old one. This one has the Netgear genie now. I don't know what that is but it looks better i should say.

Now whenever I log on to routerlogin.net, it automatically logs in for me and goes straight to the main Netgear Genie page. Is this normal because this didn't happen when I was on the old firmware. Should I be worry?


Hey. Can you tell me how you did the download. Because i do the registration and when i click "Download" nothing happens.
Please help.
Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 4948 views
  • 0 kudos
  • 6 in conversation
Announcements

Orbi WiFi 6E