Reply
Highlighted
Aspirant

WNR2000v5 Firmware Version 1.0.0.42 does not extract with .img

I received the emial informing me that I needed to update the firmware.  Followed all the instructions, got the zip, file extracted it and got the iamge file and the release notes.  However the imgae file does not have the .img extension.  Strangley for this router the formware on the website is still showing an earlier version.  Tried to upload the file and get an error mesaage informing me that it is not recognized.  So I followed the instructions again, and again, and got the same error message.  Went to the support section and you end up going rounds in circles.  Would I frecommend Netgear to anyone?  No because of poor processes and no simple customer supprt.  The router wa sprovide by my ISP.  I think I wil contact them as Netgear are very poor.  Does anyone have any similar isues or a solution please?  Thanks, M

Message 1 of 8

Accepted Solutions
Highlighted
Aspirant

Re: WNR2000v5 Firmware Version 1.0.0.42 does not extract with .img

Yes, thank you Elaine.  At first email was back to normal speed, but internet ket timing me out after no activity for 30 seconds.  That lasted for 2 days.  But now the internet speed is back to normal fast speed as before.  So, the key learning from this was trying to use MS Edge to download the zip file.  My solution was to use Firefox.  All the best, Martin

View solution in original post

Message 7 of 8

All Replies
Highlighted
Aspirant

Re: WNR2000v5 Firmware Version 1.0.0.42 does not extract with .img

Hi

 

I tested this morning by downloading a copy of the file and it extracted correctly. Maybe you should clear your browser cache and try again. Some Antivirus software (Avasat) will quarentine the file which might cause an empty zip. My file was 3562 kb. good luck.

 

Download location:

https://www.netgear.com/support/product/WNR2000v5.aspx#Firmware%20Version%201.0.0.42

Message 2 of 8
Highlighted
Aspirant

Re: WNR2000v5 Firmware Version 1.0.0.42 does not extract with .img

Thanks for the response.  I tried again and got the same result.  The zip file download.  I unzip the file and save it to the desktop, but the .img extension is missing.  Very frustarting.  Any further clues?   I use Ghostery and have made netgear acceptable.  I also use AVG.  Any thoughts please?  Thanks, mgbgtv8

Message 3 of 8
Highlighted
Aspirant

Re: WNR2000v5 Firmware Version 1.0.0.42 does not extract with .img

Hi,

 

How big is the file you downloaded?

 

The other option I would recommend is to use a different web browser.

 

What web browser are you using?

Message 4 of 8
Highlighted
Aspirant

Re: WNR2000v5 Firmware Version 1.0.0.42 does not extract with .img

Hi, thanks for the suggestion.  I used Firefox instead of MS Edge and it all went smoothly.  Thank you, mgbgtv8

Message 5 of 8
Highlighted
NETGEAR Employee Retired

Re: WNR2000v5 Firmware Version 1.0.0.42 does not extract with .img

@mgbgtv8 Is everything working as it should?

ElaineM
NETGEAR Community Team
Message 6 of 8
Highlighted
Aspirant

Re: WNR2000v5 Firmware Version 1.0.0.42 does not extract with .img

Yes, thank you Elaine.  At first email was back to normal speed, but internet ket timing me out after no activity for 30 seconds.  That lasted for 2 days.  But now the internet speed is back to normal fast speed as before.  So, the key learning from this was trying to use MS Edge to download the zip file.  My solution was to use Firefox.  All the best, Martin

View solution in original post

Message 7 of 8
Highlighted
NETGEAR Employee Retired

Re: WNR2000v5 Firmware Version 1.0.0.42 does not extract with .img

Thank you for the update @mgbgtv8

ElaineM
NETGEAR Community Team
Message 8 of 8
Discussion stats
  • 7 replies
  • 3028 views
  • 1 kudo
  • 3 in conversation
Announcements