Reply
Pulze
Aspirant

WNR2000v5 Losing Connection

I Have A WNR2000V5 (N300) And Im Having This Issue that when i download ex. An app from the playstore in one of my phones i lose connection or i my internet Gets Really Slow on my other device i Have Only 2 Devices Connected to the network any help with this Issue Ill Appreciate it
Message 1 of 4
ElaineM
NETGEAR Employee Retired

Re: WNR2000v5 Losing Connection

Hi @Pulze,

 

Welcome to the community!

 

Kindly confirm if you will get slow connection when you're directly connected to the router or if this is just the wireless.
If it's just the wireless, try to change channel on the router. See page 63 from this link on how to adjust the channel.

This might also be due to interference, try to relocate the router in a higher place and avoid other wireless devices that may cause it such as cordless phones, baby monitors, microwave ovens, etc.

 

Let us know what happens.

ElaineM
NETGEAR Community Team
Message 2 of 4
Pulze
Aspirant

Re: WNR2000v5 Losing Connection

Sorry For The Delayed Answer And I Changed The Channel but When I Download Something It Keeos Losing Connection On The Other Device untill the download Finish. i dont Know What Could Be The Problem and I dont Know If Its My Connection
Message 3 of 4
ElaineM
NETGEAR Employee Retired

Re: WNR2000v5 Losing Connection

@Pulze Are there any other wireless devices aside from this 2 devices? Do you happen to have a laptop or desktop machines to verify if it happens on those devices?

One thing that you could try is to change the MTU to 1400.

See the instructions on how to change the MTU from this link.

 

Let us know what happens.

ElaineM
NETGEAR Community Team
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 3019 views
  • 0 kudos
  • 2 in conversation
Announcements