Re: WNR3500 Won't accept changes?


WNR3500 Won't accept changes?

I picked up some WNR3500's to replace my ageing G devices.

Plugged them in, did a factory reset, plugged into them and TRIED to reconfigure them.

They will be used as ACCESS Points, set them up as: (and .6) (I have a FVS336GV2 set up as

And wait, and wait, and wait....
It never comes back. I tried,,

I power down, and try everything again...nothing....OK...Factory Reset (Again)
I can see it fine at, but it doesn't seem to like any other address...

I am coming in through the LAN ports, just like I have on all my other netgear devices...

What gives...

I have two that are having the same, so I think it is something I am doing....
Message 1 of 2

Re: WNR3500 Won't accept changes?

Do you still have a valid local IP on the client connected to the WNR3500, after making the settings?

Also, you are connecting WNR3500 LAN to FVS LAN when setting it as an AP? Just want to ensure this is the case.
8/1 Mbit/s ADSL

Router: D-Link DIR-615

Wired AP: Netgear WNR1000v2
Message 2 of 2
Discussion stats
  • 1 reply
  • 0 kudos
  • 2 in conversation

Orbi WiFi 6E