Reply

WNR3500 w/Comcast D3 - wireless is slower

jeff_net
Aspirant

WNR3500 w/Comcast D3 - wireless is slower

Hi,
I swapped out my old comcast modem for a D3 to get 50 mbps down
and about 10 up. I can get that wired using a gigabit card. For some reason I can only get up to about 30mbps down using a 10/100 card.
The odd thing that is the basis of my question is that my wireless connections are mostly reporting slower speeds now with the new modem.
The laptop I'm on now used to report a fairly consistent 18 to 22 mbps download speed. Now with the new modem in place, it usually measures about 10 to 12 mbps download. I also notice that sometimes upload speeds with wireless are really slow; like about 1.25 mbps. If connected with wire, it rips along at 50 down and 10 up + or - a few.
Is there any known incompatibility between the WNR3500 and the
new D3 modems? I have the most up to date firmware on my router.
Message 1 of 3
Jack_
Aspirant

Re: WNR3500 w/Comcast D3 - wireless is slower

jeff_net wrote:
..... If connected with wire, it rips along at 50 down and 10 up + or - a few. Is there any known incompatibility between the WNR3500 and the new D3 modems? I have the most up to date firmware on my router.
Wired to the Comcast D3 or to a LAN port on the WNR3500?
  • If wired via the WNR3500 you have no problems then check wireless settings. Interference might be the cause of your problem.
  • If also problems when wired to LAN port of WNR3500, then disable SPI, check internet settings.
  • If Comcast D3 is a gateway, then set it to bridged only (if possible). If that is not possible then you need to use WNR3500 as AP. Read this article from Netgear for more info.
Message 2 of 3
jeff_net
Aspirant

Re: WNR3500 w/Comcast D3 - wireless is slower

[QUOTE=Jack™;360716]Wired to the Comcast D3 or to a LAN port on the WNR3500?




    Sorry for the delay. I had checked a few times and no response.
    I get good speed going through the 3500 wired as well as directly through the modem. So, wired is fine through netgear. It is just the wireless that suddenly took a dive just after the modem replacement. I'm not sure how the D3 is configured...bridge or gateway. I'll check the article you sent. Thanks.

    One other question though. I have Roku boxes in the mix. One of them was in place prior to this change. I have three now, but performance was bad before adding the additional two boxes. Just thought I'd mention. I am going to remove them all from the network and reset the router. I'd heard that the slowest wireless device on a single channel router network would govern down faster devices. Don't know if that's true, but I'll check it anyway.
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 3763 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E