Reply
Aspirant

WiFi internet connection loss R6220

Hello Forum user,

 

In my home network I use a netgear R6220 (V1.1.0.80_1.0.1) as an access point.  

The R6220 is cable connected to the provider router. I've a 500 Mbit FTTH internet connection. 

The TV settop box is cable connected to my R6220 router en works fine. 

Most of my devices are connected with wifi. Wifi is always up (checked with a wifi analyzer). On different times within 24 hours my devices connected with wifi loses the internet connection. Not the wifi connection. At the time there is no connection to the internet my TV settopbox and cable connect devices works fine. Devices wifi connected to my provider router don't lose the connection with the internet. 

What I've done already.

- Reset/reconfigure the router

- New cables

- With/without accespoint configuration

- Check router log (no errors in de log when there is no internet on wifi connect devices)

 

I think this router has a serious problem, but I can't trace the exact problem. 

Does someone have a solution?

 

Kind regard,

Remco 

 

Model: R6220|AC1200 Smart WiFi Router with External Antennas
Message 1 of 3

Re: WiFi internet connection loss R6220


@rberends wrote:

Hello Forum user,

 

In my home network I use a netgear R6220 (V1.1.0.80_1.0.1) as an access point.  

The R6220 is cable connected to the provider router.



What is the ISP's modem/router?

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 3
Aspirant

Re: WiFi internet connection loss R6220

The ISP router is a ZTE H369A. 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 519 views
  • 0 kudos
  • 2 in conversation
Announcements