Reply
Aspirant

Wifi Disabled when LAN are ONLINE in wnr614 n300 router

I am connecting two LAN from wnr614 n300 router, and wireless radio broadcast is enabled default,till then wifi is working and access to internet.

Note:these two lan are connected to desktops having linux installed.

When i turned on the desktops, after 2-3 minutes wifi is disabled(can't find the broadcast SSID in any device also tried in android phone).  When i turned off desktop, wifi is now working.

I tried to switch LAN ports to 1,2,3,4 simultanously, but did not work , same problem, wifi disabled after turning on desktops.

Then i tried to replace router with one of my tplink, there is no problem in that device, both LAN and wifi is working at the same time.

 

So i reset my netgear wnr614 router and again the problem is existed.

I dont know what is wrong with the wnr614 router ,why wifi is not working when LAN are connected to it while it was working in diffrent router.

Is there problem in settings or hardware issue.

 

Please help?

 

Model: WNR614|N300 Wireless Router
Message 1 of 5

Re: Wifi Disabled when LAN are ONLINE in wnr614 n300 router

I'm afraid I can't understand much of your message. For example, what does this bit mean?

 


@balramrexwal wrote:

I am connecting two LAN from wnr614 n300 router, and wireless radio broadcast is enabled default,till then wifi is working and access to internet.

You are trying to join two separate LANs with one router?

 

By the way, wnr614 has slow WAN/LAN ports. Stuck at 100BASE-Tx.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 5
Aspirant

Re: Wifi Disabled when LAN are ONLINE in wnr614 n300 router

In wnr614 router, while LAN ports 1 and 2 are coonected to Linux Desktops, wifi is disabled.

After removing cable from LAN ports, only then wifi works.

I want that cable connected to LAN ports and wifi should works at same time.

I hope this time you understands.

Model: WNR614|N300 Wireless Router
Message 3 of 5
Aspirant

Re: Wifi Disabled when LAN are ONLINE in wnr614 n300 router

In wnr614 router, while LAN ports 1 and 2 are coonected to two Linux Desktops, wifi is disabled while ssid radio is on.

After removing cable from LAN ports, only then wifi works.

I want that cable connected to LAN ports and wifi should works at same time.

I hope this time you understands.

Model: WNR614|N300 Wireless Router
Message 4 of 5

Re: Wifi Disabled when LAN are ONLINE in wnr614 n300 router


@balramrexwal wrote:

I hope this time you understands.


Not really.

 

@you wrote:

 


@balramrexwal wrote:

wifi is disabled while ssid radio is on.

What tells you this? Does the wifi LED go off on the router? What are you trying to connect with the wifi?

 

What firmware version do you have on the device?

A number is more useful than "the latest". (It may not be by the time people read this.) There can also be newer versions, or "hot fixes", that do not show up if you check for new firmware in the browser interface.

 

By the way, there is no point in trying to use a 5GHz client with this router. It does not support that.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 616 views
  • 0 kudos
  • 2 in conversation
Announcements