Reply
Highlighted
Aspirant

Windows 8.1 PCs - No Internet - MACs work??!!

I'm having a recent issue with a R6300 v1 Firmware Version
V1.0.2.76_1.0.57 . All my Apple products connect and solve names in attached devices and have internet access. However, all my Windows 8.1 pc's connect, but show as "-" in the attached devices. Windows PC's cannot connect to the Internet. It also appears that they don't receive a DNS Suffix. Somebody please help Smiley Sad
Message 1 of 10
Highlighted
Aspirant

Re: Windows 8.1 PCs - No Internet - MACs work??!!

Message 2 of 10
Highlighted
Virtuoso

Re: Microsoft products connect to WIFI but no internet access, other products (mac) w

Do you have the latest firmware for the router?
Message 3 of 10
Highlighted
NETGEAR Employee Retired

Re: Windows 8.1 PCs - No Internet - MACs work??!!

Have you recently upgraded the firmware? Have you tried factory resetting the router? If not then create a saved configuration file, and then factory reset, enter the minimum settings to get the wireless running as before and see if the issue persists. If the issue does not appear again try re-loading the saved config file.
____________________________
Working on behalf of Netgear
My name is Andy
Message 4 of 10
Highlighted
Aspirant

Re: Windows 8.1 PCs - No Internet - MACs work??!!

Yes, I'm running the most current firmware. I've tried reloading and starting with the default configs. That worked 1 time, then as soon as I changed the name back to what it was, all the Windows 8.1 machines stopped getting connecting to the Internet. I tried going back to default config and it didn't fix it. I tried re-flashing firmware, didn't fix it.

I appreciate the suggestions thus far from folks. Anyone else got some clues?
Message 5 of 10
Highlighted
NETGEAR Employee Retired

Re: Windows 8.1 PCs - No Internet - MACs work??!!

Changed what name, the SSID? If so could you tell us what that is please?
____________________________
Working on behalf of Netgear
My name is Andy
Message 6 of 10
Highlighted
Master

Re: Windows 8.1 PCs - No Internet - MACs work??!!

mmcgill, Is your network adapter enabled in the device manager? If so, uninstall it and reboot the machine so it can find and reload driver. What is the adapter model?
Message 7 of 10
Highlighted
Aspirant

Re: Windows 8.1 PCs - No Internet - MACs work??!!

Changed the SSID from the default to 12 characters - 5G

Doesn't really matter though because when I go back to the default SSID, the Windows Devices still fail to connect. (Windows Nokia Phone, and 2 Surface Devices.) This is a Router issue. (Some sort of DNS corruption I would guess)
Message 8 of 10
Highlighted
Master

Re: Windows 8.1 PCs - No Internet - MACs work??!!

Hi,
Can your devices see the WiFi signal? Tried to connect without any security?
Message 9 of 10
Highlighted
Aspirant

Re: Windows 8.1 PCs - No Internet - MACs work??!!

Yes, they still don't connect without security.

I did try to connect to a AP that is connected to the R63000 and serves up DHCP and Surface devices connect. Must be something corrupted with R63000. I just don't understand why reflashing the firmware wouldn't have fixed the issue. I even flashed the prior firmware from the latest, and that didn't work.
Message 10 of 10
Discussion stats
  • 9 replies
  • 4046 views
  • 0 kudos
  • 4 in conversation
Announcements