Reply
Highlighted
Aspirant

Wireless Dropping

Hello All,

New to the forum. I just installed a netgear router WNDR4500. It works great with the exception of the wireless dropping intermittently here and there. As best as I can tell the hardwired stuff is not dropping. I have both wireless networks active. I have updated to the most current firmware (V1.0.1.20_1.0.40). Sometimes the computers will link right back up when it drops and sometimes it takes a little bit to come back on. So looking for suggestion to figure out why this is happening or additional ways to troubleshoot.

Thanks in advance for any help.
Message 1 of 5
Highlighted
Apprentice

Re: Wireless Dropping

Read the Sticky at the top of this page.
Message 2 of 5
Highlighted
Virtuoso

Re: Wireless Dropping

If you flash firmware already then make sure to HARD RESET the router
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 3 of 5
Highlighted
Aspirant

Re: Wireless Dropping

I did hard restart the router along with the modem.

So based on the sticky, I should revert back to the previous firmware?

How far back should I go?
There are the versions listed:
Firmware Version 1.0.1.18
Firmware Version 1.0.1.6
Firmware Version 1.0.0.58
Firmware Version 1.0.0.50
Firmware Version 1.0.0.40

It also shows a Firmware Version 1.0.0.26, anyone have any experience with it yet?
Message 4 of 5
Highlighted
Aspirant

Re: Wireless Dropping

I did hard restart the router after the update along with the cable modem,

So based on the sticky, I should revert? Any suggestions on how far I should go back?

Also there is a new version Firmware Version 1.0.0.26 showing, anyone have any experience with it?
Message 5 of 5
Discussion stats
  • 4 replies
  • 2962 views
  • 0 kudos
  • 3 in conversation
Announcements