Reply

Wireless performance dropped off a cliff

wynand32
Aspirant

Wireless performance dropped off a cliff

Okay, so, my WNDR4000 was performing fine for the last year or so since I received the unit to replace an earlier Netgear model. Starting yesterday, however, wireless performance has dropped off a cliff (hence the title).

Nothing has changed that I'm aware of. Same devices on the network, no new networks in the neighborhood, no new sources of interference. However, while I get full performance wired (both copying files between wired machines and to the Internet), every wireless device gets excessive latency (>500ms ping), file copies are slow, and Internet connectivity is a fraction of normal.

I've tried factory resetting the router, with no effect, and isolating different devices with no success. Is it possible that the router is experiencing a hardware failure (there don't seem to be any warning lights or other indications of a problem)?

Any ideas would be appreciate.
Message 1 of 10
sabretooth
Apprentice

Re: Wireless performance dropped off a cliff

What firmware version is it on?
Message 2 of 10
wynand32
Aspirant

Re: Wireless performance dropped off a cliff

sabretooth wrote:
What firmware version is it on?


Whatever the latest shipping firmware is...
Message 3 of 10
sabretooth
Apprentice

Re: Wireless performance dropped off a cliff

That is not what I asked. Please tell me the exact firmware revision.
Message 4 of 10
wynand32
Aspirant

Re: Wireless performance dropped off a cliff

1.0.0.88. I wasn't trying to be flip, I wasn't in front of the router. Indeed, I'm home now but I replaced the router with an old Belkin I had sitting around since the Netgear is essentially unusable.

Again, it's the latest version (i.e., checking for updates shows none available). If there's some other number you're looking for, then I'll need to fire the router up again and check.
Message 5 of 10
sabretooth
Apprentice

Re: Wireless performance dropped off a cliff

You said it's been performing for over a year. By any chance did you upgrade the firmware from another version?
Message 6 of 10
wynand32
Aspirant

Re: Wireless performance dropped off a cliff

Nope. Nothing changed in the router, any of my machines, or as far as I know nothing in the environment.
Message 7 of 10
sabretooth
Apprentice

Re: Wireless performance dropped off a cliff

Alright, the only thing I can suggest to start is to reflash the firmware to the same version. Hard reset the router and reconfigure it from scratch. See if this helps.
Message 8 of 10
wynand32
Aspirant

Re: Wireless performance dropped off a cliff

Okay, I'll try reflashing. Is there a way to do a harder reset than the factory reset button on the bottom of the router?
Message 9 of 10
sabretooth
Apprentice

Re: Wireless performance dropped off a cliff

You just press and hold the reset pinhole for 30 seconds and then release. Wait 30 seconds and power cycle the router. Now reconfigure it from scratch.
Message 10 of 10
Discussion stats
  • 9 replies
  • 4195 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E