Reply

Wndr4500 not responding

Dgh1981
Follower

Wndr4500 not responding

Good morning. I've been having a strange issue with my 4500 router. Periodically I will notice I cannot get to the Internet. When this happened wireless and wired connections fail to get out. I also cannot connect to the router with the genie app or via browser. Sometimes it will just start responding again or I have to pull power and plug back in. I am running the latest firmware. It did this periodically before the firmware update too. Could I have a faulty router? Thanks!
Message 1 of 13
Retired_Member
Not applicable

Re: Wndr4500 not responding

Yes,


You might try a factory reset, hold reset until power led flashes and then re-enter configs.


Try deleting genie app for awhile too.
Message 2 of 13
ParkDad
Aspirant

Re: Wndr4500 not responding

I have the exact same problem. NETGEAR tech support says it's not a hardware issue. I tried resetting the router, but that didn't help.
Any suggestions?
Message 3 of 13
Retired_Member
Not applicable

Re: Wndr4500 not responding

I would delete the Genie APP and then push reset until power led flashes which should erase all user settings. If it happened again I would replace it.
Message 4 of 13
MVan
Aspirant

Re: Wndr4500 not responding

I am having what sounds like a similar issue with the WNDR4500 router. I have tried resetting is numerous times, resetting my modem, disconnecting and then reconnecting all cords, trying 198.162.1.1, etc. but nothing seems to work. All that happens is the Power button flashes green and the internet light stays amber. Neither the 2.4GHz nor the 5GHz light will come on. I can connect two different laptops directly to the cable modem and instantly get internet access. The manual (below) seems to suggest that there is a firmware issue. I tried to contact the support as suggested in the manual and the only response I received is that I'm just past the initial warrantee to they will offer no assistance unless I pay for the GearHead support.

Does anyone know if this problem is fixable? I don't feel that I should have to pay for the GearHead support only for them to tell me I need to discard this router because it is defective. I see no way of fixing the firmware as I cannot connect to the internet but I am buy no means IT savvy so I'd appreciate any assistance anyone can offer. Thanks!


If the Power/Test LED blinks slowly and continuously, the router firmware is corrupted. This can happen if a firmware upgrade is interrupted, or if the router detects a problem with the firmware. If the error persists, you have a hardware problem. For recovery instructions, or help with a hardware problem, contact technical support at www.netgear.com/support.
Message 5 of 13
jmizoguchi
Virtuoso

Re: Wndr4500 not responding

http://kb.netgear.com/app/answers/detail/a_id/18989
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 6 of 13
LrgShadow
Aspirant

Re: Wndr4500 not responding

jmizoguchi wrote:
http://kb.netgear.com/app/answers/detail/a_id/18989

That is not the solution to this issue. This has been going on for a long while, for me as well. I've tried downgrading, upgrading and side grading the firmware on the WNDR4500v2 but the issue continues.

At the minimum of 3 times a week this device will lose all connectivity to the modem. It has happened when connected via wired and wireless. After careful observation i finally noticed the front LEDs all disappear but two. Those two are the power and (i believe) the internet connection indicator. Those both turn Orange.

I can only assume this is a internal power cycle as the router does come back after a few seconds, but of course any previous connection to the net is gone.

Firmware updates have yet to stop this problem
Message 7 of 13
LrgShadow
Aspirant

Re: Wndr4500 not responding

and my post didn't update...
Message 8 of 13
jmizoguchi
Virtuoso

Re: Wndr4500 not responding

Tftp method
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 9 of 13
MVan
Aspirant

Re: Wndr4500 not responding

After numerous attempts at trying the outlined instructions, I am still having no luck getting this firmware reinstalled. Being uneasy about installing some random software, I first tried to use the link for the built in Windows TFTP but I found that link to be very unhelpful for me - again this is not my forte. So then I did install the free software but then when I got to step 5 I kept getting an error message. So then I went back and did some searching around to figure out how to get the built in Windows TFTP working - which I think I did correctly. However, when I went back to step 5, I get a message that states that the TFTP can't read from the local file ..." The firmware that I uploaded is a zip file with an instructions file and another file which is what I believe to be the latest firmware. That second file is what I have been keying into the commend TFTP... The file ends in .chk and it seem like this TFTP has an issue with that type of file. Are these only updates? If these are only the updates, I don't see where I would get the basic files to install. Any other suggestions? (BTW - I'm on Windows 7) Thanks.
Message 10 of 13
jmizoguchi
Virtuoso

Re: Wndr4500 not responding

If you can not use TFTP to upload the firmware then you have major issues with a router .

There is only three options to flash firmware.

1. From router GUI ( manually use file or router's automated upgrades)

2. TFTP

3. JTAG (hardware need it )

Difficulties goes up in level from 1 to 3 so if you can not do TFTP you can have to go JTAG but also require more skills and parts.


If no response from router using TFTP I would consider to replace the router
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 11 of 13
MVan
Aspirant

Re: Wndr4500 not responding

Shockingly I got it work by trying two other things I came across when googling the issue. I did them both at the same time so I have no idea if both were problematic or if it was just one. Anyway, I re-uploaded the firmware from Netgear and re-extracted the file as I wasn't sure if there was something wrong with the initial extraction of the file. I also saved it in a location that matched the file path that automatically came up after getting into cmd. So I don't know if it was a bad extraction, an incorrect file path or both. Thought I would post that incase any other non-IT savvy people out there are having a similar issue - one more thing to try.

Thank you jmizoguchi for pointing me in the right direction. Hopefully this fix will last for awhile.
Message 12 of 13
jmizoguchi
Virtuoso

Re: Wndr4500 not responding

Sounds great... enjoy

🙂
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 10056 views
  • 0 kudos
  • 6 in conversation
Announcements

Orbi WiFi 6E