Reply

Re: admin password works and doesn't work

spyderay
Novice

admin password works and doesn't work

Recently changed the admin password to something more secure (KeePass generated). Can no longer log on to admin via browser but can via genie (which doesn't give me access to all settings). Reluctant to reset because of wireless card access list which I assume will not be preserved. Suggestions?:confused:
Message 1 of 5
jmizoguchi
Virtuoso

Re: admin password works and doesn't work

Router password usually will not like any special character and may have caused the issues or simple gotten corrupted.

You have NO choice but to reset and loose all the settings. Next time make router back (*.cfg) sot that you can restore the configuration
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 5
spyderay
Novice

Re: admin password works and doesn't work

No specials in password; all alphanumeric. Just too long, perhaps.
Message 3 of 5
jmizoguchi
Virtuoso

Re: admin password works and doesn't work

I would experiment on length on password
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 4 of 5
yclick
Aspirant

Re: admin password works and doesn't work

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 10573 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E