Reply

Re: can't get above 130

Rainz3
Aspirant

can't get above 130

Just purchased this router today have it all set up and I can't get above 130mbps at all on any of my computers (3). I have AES as my encryption and have it set to up to 450. I have selected every channel including auto with no change at all. My previous router the wndr3500 was easily able to do 300mbps on all but 1 computer which could only get 216 due to range. I was also able to transfer files at around 12Mb/s where as now I am only around 6ish. Am I missing something here or should I just go with the linsys I was looking at?

Also updated firmware same thing

If I can't get it up to 300mbps by tomorrow I am taking it back and trading in for something else.
Message 1 of 23
krazydy
Aspirant

Re: can't get above 130

WOW!!! I thought it was just. I fell you dude. I went to frys Yesterday (Same as you) and got the Wndr4500 and I cant see over 130Mbps as well?? WTF netgear! I called their support and after 1 1/2 hours and an RDP session in to my PC by thier support they couden't get my PC to see the 300Mbps my 3 year old $39 linksys could do. Thier advice was to take it back, replace it or get a diffrent brand. If i cant get 300Mpbs Im taking it back as well.
Message 2 of 23
Rainz3
Aspirant

Re: can't get above 130

Well I am glad its not just me. I'll be taking it back today.
Message 3 of 23
sabretooth
Apprentice

Re: can't get above 130

Disable UPnP and disable WMM and try again. Set to a fixed channel, not auto.
Message 4 of 23
Rainz3
Aspirant

Re: can't get above 130

I have set every channel and no improvement on any of them. I disabled upnp and wmm with the same results. I have also disabled all QoS with no luck
Message 5 of 23
sabretooth
Apprentice

Re: can't get above 130

What if you move the computer to within 5 feet of the router. What is your speed then?
Message 6 of 23
Rainz3
Aspirant

Re: can't get above 130

1 of the computers is with 3 feet still at 130. My main is about 7 feet away and moving did nothing, same with my laptop no where in the house does it go above 130. Transfer with 2 comps connected via gigabit are perfect no issues at all. Just the wireless which unfortunately is required in my house
Message 7 of 23
sabretooth
Apprentice

Re: can't get above 130

Only this I can think of now is for you is to check for a driver upgrade for your wireless adapters.
Message 8 of 23
jmizoguchi
Virtuoso

Re: can't get above 130

Rainz3 wrote:
1 of the computers is with 3 feet still at 130. My main is about 7 feet away and moving did nothing, same with my laptop no where in the house does it go above 130. Transfer with 2 comps connected via gigabit are perfect no issues at all. Just the wireless which unfortunately is required in my house


Only getting 130Mbps seems like wifi adapter and 4500 is negotiating at 20Mhz

Not sure what you in the past linksys but I would try lower down the wireless mode. Leaving at 450Mbps in the router setting is probably useless unless yo have wifi adaperl ike wnda4100.


Enabling WMM is normal requirement for 300mbps speed in general.
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 9 of 23
Rainz3
Aspirant

Re: can't get above 130

Drivers are now updated no change. Re enabled ammunition set wireless mode to lower than 450I nothing. Not worth messing with any more defective hardware or firmware. Will take it back in the morning
Message 10 of 23
sabretooth
Apprentice

Re: can't get above 130

Well last thing to try. You said you updated the firmware on the router. After this did you perform a hard reset and reconfigure the router? If not, please to this.
Message 11 of 23
sabretooth
Apprentice

Re: can't get above 130

jmizoguchi wrote:

Enabling WMM is normal requirement for 300mbps speed in general.


Not true. I have WMM disabled and get 300Mbps on both my WEC600N and new AE1000 adapters using my WNDR3400v2.

I have read what you said but I find it untrue and so do others.
Message 12 of 23
Rainz3
Aspirant

Re: can't get above 130

Ah I knew there was something I was missing. I haven't tried the 303030 reset yet. Going to do that right now and report back. Heres hoping it works
Message 13 of 23
Rainz3
Aspirant

Re: can't get above 130

Well no such luck. Did the 30-30-30 reset and same issue. Though I noticed it didn't reset any of the settings like it does on my other routers. Is this normal for this router? I know I held the reset button in all the way
Message 14 of 23
sabretooth
Apprentice

Re: can't get above 130

Then it wasn't reset. Press and hold the button until the lights start to flash.

Try here too. http://vpncasestudy.com/reset.html
Message 15 of 23
Rainz3
Aspirant

Re: can't get above 130

Alright was able to get it to reset properly with no luck.
Message 16 of 23
jmizoguchi
Virtuoso

Re: can't get above 130

Rainz3 wrote:
Ah I knew there was something I was missing. I haven't tried the 303030 reset yet. Going to do that right now and report back. Heres hoping it works


30-30-30 is technically not right 20-20-20 is right. Although it's hard to make perfect 20sec etc but that is mark you want to hit
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 17 of 23
jmizoguchi
Virtuoso

Re: can't get above 130

Rainz3 wrote:
Drivers are now updated no change. Re enabled ammunition set wireless mode to lower than 450I nothing. Not worth messing with any more defective hardware or firmware. Will take it back in the morning


chances are issues with latest chipset on that support 450 vs your old wifi adapter has some compatible issues.

nothing is perfect even device are design as backward compatible. It merely hard for all manufacture to 100% work.

again it could be different with different manufacture, chipset on the router itself for the latest and greatest 450Mbps speed.

you may want consider to pick up 3700 that goes 300Mbps instead

I don't see hard reset the router will fix the issues
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 18 of 23
The_Red_Pill
Aspirant

Re: can't get above 130

I fell you brother, Had this thing since mid to late June and never had a problem then sometime about 4 days ago I have had the hardline sitting at 100Mb/s and not budge despite my efforts to fix, wireless varied from 144Mb/s max to the now 44~54Mb/s with no sign of increasing with anything I have tried. Have done the 20-20-20, hard reset it, reset to factory, disabled WMM and UPnP which only slowed it more, reenabled them which didn't even speed it up again, QoS has no effect on it from what I am seeing and the genie statistics on the page says they are both running at 450Mb/s after everything I changed. Right now I am sort of kicking it and calling it every ditry name in three languages and taking it back tomorrow, going to be trading it in for a Cisco, have had zero problems with the ones I have had in the past
Message 19 of 23
sabretooth
Apprentice

Re: can't get above 130

Only thing I could ask... wireless encryption set at...????
Message 20 of 23
z3540
Onlooker

Re: can't get above 130

The wireless adapter you have needs to support 3x3:3. That means your adapter needs to have 3 transmit antennas x 3 receive antennas: with 3 data streams. If your cards are not 3x3:3 then you will not get the THEORETICAL max of 450 + 450 Mbps. It's a shame Netgear doesn't tell you this. Having a compatible card, I usually get 240 Mbps (you will never get 450 in real world). I have a laptop and use the Intel Ultimate-n 6300. There are other cards out there, just Google it.

Please read this: http://blog.wildpackets.com/2010/11/15/whats_the_deal_with_wireless_network_adapters_lagging_behind_...

You can also check out my thread: Router not 450 + 450 Mbps.

Good Luck!!
Message 21 of 23
z3540
Onlooker

Re: can't get above 130

I believe ALL 900Mbps (450+450) routers need 3x3:3 wireless adapters to get the most out of the router. The new 802.11ac routers similarly needs new "ac" adapters to get the max out of that router.
Message 22 of 23
1marcus4
Aspirant

Re: can't get above 130

I have a 4 year old HP laptop dv9700 with the "stock" Intel 4965AGN card and it's purring like a kitten with the WNDR4500.

Make sure your wireless card's drivers are updated to the latest version. Also, determine whether your wireless card supports one, two or three streams. My card supports 2 steams so I max out at 144Mbps on the 2.4GHz band (20MHz only), and 300Mbps on the 5GHz band.

Of course, real speeds vary based on distance from the router, walls, electrical interference, neighbors, etc.

Mark
Message 23 of 23
Top Contributors
Discussion stats
  • 22 replies
  • 5178 views
  • 0 kudos
  • 7 in conversation
Announcements