Reply

Re: n300 and Buffalo Link Station Live 1TB

derbra1513
Aspirant

n300 and Buffalo Link Station Live 1TB

I would start out by saying I am a novice when it comes to networking. However I thought I did my re-search correct but possibly not. I purchased the n300 router because it was a gigabit router and the Buffalo LS-x1 because it had Gigabit transfer speeds as well. However I can not seem to get the type of speed transfers that I was hoping for. I am not sure if I set up everything up correctly, but I was hoping to get some fast upload and download speeds on my NAS but am getting some very slow speeds.

Here is my setup.
I have the Netgear setup for wireless access
I have the LinkStation Live LS-XL attached via gigabit ethernet cord to the N300
I can access the NAS fine but DL/UL speed is very slow.
Message 1 of 5
sabretooth
Apprentice

Re: n300 and Buffalo Link Station Live 1TB

We have not clue because you make no mention of any numbers. I assume you only want about 0Mpbs right? Should be fine with what you have. Now if you were looking for more, you have not included any data.

How is everything configured? What are the link rates? What are the port speeds you have and what do you want? Wired or wireless? What is the transfer rate you have? What are you expecting? If you think you're going to get 1Gbps across your NAS, you are in for a rude awakening. Needs details.
Message 2 of 5
derbra1513
Aspirant

Re: n300 and Buffalo Link Station Live 1TB

I will try to answer your questions, as I said I am a definite novice when it comes to this.

So my hardware is this
I have the Netgear n300 router (http://www.amazon.com/gp/product/B007ZIFICU/ref=oh_details_o02_s01_i00)
and a Buffalo Technology LinkStation Live 1.0 TB (http://www.buffalotech.com/products/network-storage/home-and-small-office/linkstation-live-1)

The router has not really been configured other that the Wireless network password I pretty much just plugged it in and began using the router. The NAS hard drive I configured and is directly connected to the router using the Ethernet Gigabit cord and I am currently accessing the drive via wifi. Let me know if you need anymore details I am not sure about port speeds, link rates and transfer rate. Thanks again for your help.
Message 3 of 5
sabretooth
Apprentice

Re: n300 and Buffalo Link Station Live 1TB

Sounds like everything is working. Enjoy.
Message 4 of 5
jmizoguchi
Virtuoso

Re: n300 and Buffalo Link Station Live 1TB

The NAS hard drive I configured and is directly connected to the router using the Ethernet Gigabit cord and I am currently accessing the drive via wifi.


Wifi is likely to your bottleneck. If you want the BEST transfer rate, you want you use all devices wired the router.

new 802.11AC are latest wifi that can be be close to gigabit speed but you still have some latency with wifi
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 5 of 5
Discussion stats
  • 4 replies
  • 2821 views
  • 0 kudos
  • 3 in conversation
Announcements