Reply
Highlighted
Follower

no internet connection

Our cable provider came out and changed some equipment, including our modem. Now we show Wi-Fi connected but there is no internet access. The middle light is Amber color and the rest are green. I have turned it off and back on. Still no connection. Help
Message 1 of 3
Highlighted
Master

Re: no internet connection

Try powering off modem and router. Let modem power up then power up router. Failing that, check with your ISP to ensure the new modem is registered on their network.

Message 2 of 3
Highlighted
Luminary

Re: no internet connection

Since your ISP changed your modem, it seems that the router lost its communication with it. You may follow the steps below to re-establish the Internet connection.

 

1. Make sure that the new modem is connected to the Internet/WAN port of the router.

2. Using a browser type in 192.168.1.1 on the address bar.

3. Username is admin and password is password. All in lower case.

4. Once you have the Netgear Genie, under Basic tab click on Internet. Scroll down to Router MAC Address then select Use Computer MAC Address then click the Apply button.

5. Once updated, power off the router then the modem.

6. Turn on the modem first. Wait for the lights to stabilize before turning on the router.

7. Check if you can go online.

___________________________
I'm not a princess. I'm a Khaleesi.
Message 3 of 3
Discussion stats
  • 2 replies
  • 2346 views
  • 0 kudos
  • 3 in conversation
Announcements