Reply

possible router or modem fail. WN2500RP

lh_teTelstra2
Aspirant

possible router or modem fail. WN2500RP

universal Duel Band WiFi Range Extender. Australia. l am no expert on this stuff, but l do know enough to know how a Router/extender works or how it should work. l have had this particular unit for several years now and l have had no known issues with it at all as far as l know. My system is very simple. WiFi from Modem to Router/Ext onto devices in the house.

Simple.

l have no internet access as of the last 24hrs.

The problem l have at the moment is my modem is telling me that l have all sytems connected and running. l have also conducted trouble shooting procedures on line with my service provider and also online via my PC which is hard wired. (which explains why l can still get internet access.) Everything is telling me that all is well. But when l try to access my digital set top box on my Tv l am receiving a tick for wireless working, but a X for no internet. The only SSID signal l am receiving through the set top box refers to my Router/Ext which tells me the Router is doing its job. However l am noticing that the icon on the RHS front panel of the Router/Ext is showing a locked symbol. I DO (2 green arrows facing up/down) have a traffic signal. l do NOT seem to have any signal displayed on the Router/Ext. The router has always displayed a strong signal. l am not sure weather to go out and buy another Router/Ext or is it the Modem that is fualty? 

Can anyone help.

Model: WN2500RPv2|N600 WiFi Range Extender
Message 1 of 4
plemans
Guru

Re: possible router or modem fail. WN2500RP

I just want a couple facts because your putting router/ext and the wn2500rp is a extender only. There's no router features in it. 

1. What modem are you using?

2. What router are you using?

3. Extender is wn2500rp. What firmware is on it? 

4. Have you tried resetting both the extender and the router and redoing the setup for both? 

5. is the wireless working fine on the router? 

 

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 2 of 4
lh_teTelstra2
Aspirant

D6220

l think l figured my problem out. it seems as if there was a DSL cable connection or loose wire in the wall circuit. it is now detecting internet. But now l cant get genie up again to help me install new netgear modem. D6220.

Model: A6100|WiFi USB Mini Adapter, D6200|Dual Band 11ac ADSL Modem Router
Message 3 of 4
plemans
Guru

Re: D6220

the "do more installation guide" from the support site walks you through installing via the browser.

https://www.netgear.com/support/product/D6220.aspx

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 4 of 4
Discussion stats
  • 3 replies
  • 447 views
  • 0 kudos
  • 2 in conversation
Announcements