Discussion stats
  • 4 replies
  • 2519 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

r6400v2 Router: Ready Cloud shown as offline when operated as Access Point

Hi,

my web interface at http://readycloud.netgear.com/ shows desvice as offline. ReadyCloud for Windows does the same (PC with Win7 connected to local LAN. The same is fpr Notebook with Win 10 connected via WLAN).

BUT:ReadyCloud App for Android on my Mobile is able to access the shares on the USB drive attaches to the 6400v2 via 4G Internet connection.

Is it possible that the web site and the Android App have different methods to access the USB drive?

What are my possibilities to make the web-interface work as well as the pc-software? I don't like to switch to Router Mode as the r6400v2 is situated behind a router provided by my ISP. Inbetween is another switch where several PCs are connected.

 

Regards,

Peter

Message 1 of 5

Accepted Solutions
Highlighted
NETGEAR Moderator

Re: r6400v2 Router: Ready Cloud shown as offline when operated as Access Point

Hi @Pmiboe,

 

1. What is the firmware version of the router?

2. Have you tried resetting the router and going the configuration?

3. For isolation, you can test if the persists when the device is in router mode.

 

Regards,

 

Dexter

Community Team

View solution in original post

Message 2 of 5

All Replies
Highlighted
NETGEAR Moderator

Re: r6400v2 Router: Ready Cloud shown as offline when operated as Access Point

Hi @Pmiboe,

 

1. What is the firmware version of the router?

2. Have you tried resetting the router and going the configuration?

3. For isolation, you can test if the persists when the device is in router mode.

 

Regards,

 

Dexter

Community Team

View solution in original post

Message 2 of 5
Highlighted
NETGEAR Moderator

Re: r6400v2 Router: Ready Cloud shown as offline when operated as Access Point

Hi @Pmiboe,

 

I would like to follow up and check if you are still experiencing the issue.

 

Regards,

 

Dexter
Community Team

Message 3 of 5
Highlighted
Aspirant

Re: r6400v2 Router: Ready Cloud shown as offline when operated as Access Point

Hi,

firmware is V1.0.2.32_1.0.20

runs in AP mode, because the r6400v2 is situated behind another router (isp).

 

Regards,

Peter

 

Message 4 of 5
Highlighted
Aspirant

Re: r6400v2 Router: Ready Cloud shown as offline when operated as Access Point

After upgrade to firmware 1.0.2.34 the problem persists. Could it be related to AP-mode? But why does it work with the android app?????

Message 5 of 5