Discussion stats
  • 2 replies
  • 212 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted

setting up N600 keep getting msg that the LAN cable needs plugged in, but it IS-all 4 slots light

so, I bought this router in the US, second hand. I am in French Polynesia, and this should work here. I plugged the tel line into the yellow spot (even though it doesn't LOOK like the tel line-in spot! it doesn't have the two little middle bars that usually are inside the connection housing...it looks just like the ethernet cable connection boxes!!??) and the ethernet cable to my computer. At first the routerlogin recognized it and showed me all the info, I wanted to clear it and revert to factory settings. I did that, then I wanted to do a firmware update, but it kept telling me that the ethernet cable wasn't detected. I tried all the ports. They all light up! I changed to a different ethernet cable. They all light up...but still says it doesn't detect it.

I wanted to use the genie to set up but it says I have to connect the ethernet cable...I'm at a loss...

Model: WNDR3400v3|N600 Wireless Dual Band Router
Message 1 of 3
Highlighted
Sensei

Re: setting up N600 keep getting msg that the LAN cable needs plugged in, but it IS-all 4 slots ligh

> [...] this should work here.

 

   Says who?  "work" as _what_?

 

> [...] I plugged the tel line into the yellow spot (even though it
> doesn't LOOK like the tel line-in spot! it doesn't have the two little
> middle bars that usually are inside the connection housing...it looks
> just like the ethernet cable connection boxes!!??)

 

   Perhaps it looks like an Ethernet port because it _is_ an Ethernet
port.

 

> [...] I'm at a loss...

 

   Visit http://netgear.com/support , put in your model number, and look
for Documentation.  Get the User Manual.  Read.

 

   If you have a phone line connected to an Ethernet port, then you
should disconnect it before the phone rings.


> [...] I tried all the ports. They all light up! [...]

 

   "tried" _what_?  "all" _which_ "the ports"?  What, exactly, lights
up?  (Color?)

 

> Model: WNDR3400v3|N600 Wireless Dual Band Router

 

   That's a router, not a DSL modem+router (which might be what you
want).  What type of ISP service have you?  Which ISP?

Message 2 of 3
Highlighted

Re: setting up N600 keep getting msg that the LAN cable needs plugged in, but it IS-all 4 slots ligh

thank you very much for your reply and sorry it has taken me so long to respond...your answer illuminated my complete and utter ignorance, which helped me to rectify that anyway!! LOL! I had completely not realized that a router is not necessarily a MODEM also, and so there you go...thanks!

Message 3 of 3