Reply
TB21
Tutor

slow wireless but fast satellite

I have a Netgear Orbi RBK50 with the router and one satellite. I've had it for just over a year and it's worked perfectly. Consistenly get wireless speeds in the 100+ mbps range. In the last few weeks, the wireless speed has dropped to 10-15 mbps no matter how close I am to the router or satellite. I tested a wired connection to the router and got the 100+ mbps speeds. Then I tested a wired connection to the satellite...and got 100+ mbps speed. 

 

If my wireless speed is now consistenly in the 10-15 mbps range, any ideas why the wired connection *to the satellite* still gives me the 100+ mbps speed...when the satellite is wireless itself from the router? Seems like only the wired connection to the modem would give that speed, not the satellite if I'm having issues speed issues with wireless. 

 

Firmware is up to date V2.7.2.102. I've reset and reboot both modem and router several times. Tried at different times of the day with different devices. Same number of devices connect as before. Guest network is turned off. 

 

Trying to think through how to troubleshoot and get wireless back to where it was. Seems like the juice is there if the satellite is producing the higher speeds?? 

 

Also, speedtest . net shows the slower 10-15 mbps speeds while the Orbi iOS app tests show the higher 100+ speeds. The two tests are usually closer. 

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 6
plemans
Guru

Re: slow wireless but fast satellite

The orbi app tests directly off the router and not through the device you're testing on. when you're testing on the speedtest app, its relying on the wireless connection. 

One thing to check, is the device you're testing on connected to 2.4ghz or 5ghz? 

CM2000-> RAX200-> GS716v2-> EX8000
Message 2 of 6
TB21
Tutor

Re: slow wireless but fast satellite

Ah, very helpful note on the testing app, thank you. Have been testing using the 5ghz connection - seems like wired from satellite would also be impacted if there was a true wireless fault?? 

Message 3 of 6
plemans
Guru

Re: slow wireless but fast satellite

its got a dedicated backhaul so that might be fine. 

Have you tried a factory reset and reinstall? Sometimes that helps if firmware has changed or an old setting is causing issues. 

CM2000-> RAX200-> GS716v2-> EX8000
Message 4 of 6
TB21
Tutor

Re: slow wireless but fast satellite

Looked through my router settings and found that the Enable WMM setting was unchecked. Now that it's on, speeds seems to be back to normal. Probably wouldn't have found this without getting ready to do a hard reset...so thanks for the tips! 

Message 5 of 6
plemans
Guru

Re: slow wireless but fast satellite

Glad it was something simple

CM2000-> RAX200-> GS716v2-> EX8000
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 149 views
  • 2 kudos
  • 2 in conversation
Announcements