Reply
Initial Contributor
Posts: 2
Registered: ‎2012-04-06

5Ghz network has disappeared?

Hi all,

So, I'm an Australian with a WNDR4500 running V1.0.1.6_1.0.24. My router is broadcasting the 2.4Ghz network fine, and within the wireless admin settings everything looks like the 5Ghz band should also work. It's not on wireless isolation, SSID broadcast is enabled, auto channel, 450Mbps, security. I used to be able to access it but it's just disappeared. The home screen with the rolling wireless ID/passphrase feed doesn't display the 5Ghz network. The 2.4GHz LED is green and the 5GHz is blue, which I believe is as it should be. Removing the 5GHz's security doesn't help.

(As an irrelevant side note, inSSIDer only reported the 2.4GHz network as having a max rate of 450 once I'd selected channel 2, rather than auto.)

Any ideas what's happened to my 5Ghz network?
Regular Contributor
Posts: 129
Registered: ‎2011-08-26

Re: 5Ghz network has disappeared?

You can bet the standard reply will ask if you've done a hard reset of the router! Smiley Wink Have you? Record or back-up your settings first.

-- Chuck
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: 5Ghz network has disappeared?

1,6,11 will you best choice. Most seems see better without using"auto" but if have inssider already then choose 1,6,11

For the 5ghz , if you did reset the router and same results then sounds like defective unit
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Initial Contributor
Posts: 2
Registered: ‎2012-04-06

Re: 5Ghz network has disappeared?

Interestingly, when I did a hard reset the 5ghz network did reappear for a moment, but as soon as I tried to connect it just disappeared again. Sounds like a hardware fault to me but just wanted to see if there was something obvious I'd missed.

Honestly, I'm going to try and swap models if there is a fault, the WNDR4500 just hasn't been stable enough.
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: 5Ghz network has disappeared?

I would swap instead for new purcahse
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Regular Contributor
Posts: 262
Registered: ‎2011-09-22

Re: 5Ghz network has disappeared?

Sounds like a defective router. Return to store or RMA for new replacement.

Unless you are rural or no one else is using wireless 2.4 GHz band in your area, then set Mode = 217 Mbps to avoid conflict with other wireless signals that can slow you and them down. You can use inSSIDer to see how many other routers are set on which channel in the 2.4 GHz band and then try the least crowded.

Caveat, it's not how many are tuned to the same channel but how much data is being sent by any one or more people on that channel at the time that augments your speed as well. Also, inSSIDer only shows you the signals that are being broadcasted. If your neighbors don't broadcast their SSID's then you won't see them, but you will notice a slowing of your throughput when they transmit data when you are.
Discussion Stats
  • 5 replies
  • 2146 views
  • 0 kudos
  • 4 in conversation
Top Contributors