Reply
Aspirant
Posts: 9
Registered: ‎2012-08-27

Dual Band Question and Wireless problem

Hi,

I have a N600 Wireless Dual Band Router model WNDR3400. My question(s) is that if I connect with a wired cable would the people on the 2.4ghz make me lag when gaming if they are ul/dling? Also if i'm on the 5ghz, would they make me lag the same way?

-And it shows that I have an Intel(R) Centrino(R) Wireless-N 2200 on my laptop. Says:

802.11n Channel width for band 2.4 [value 20MHZ only / other option =Auto]
802.11n Mode [enabled]
Guess that means it can only detect 2.4?

EDIT:I've just got a new problem. I've made a few changes in the router settings and now the wireless keeps going on and off every 5mins. I've updated the firmware, but i forgot to make a back up before that. After the update i decided to make a backup even though i forgot. I then made these changes:

Enable wireless isolation for 2.4ghz and traffic meter enabled.

So i don't know why this is happening. Im guessing the firmware update did something. And now wenever i try to make changes it keeps saying "WPS process is in progress, please apply changes later". It was doing it all yesterday too. And it shows the blue light on the router flashing a certain pattern. I think when the WPS process finishes all wireless devices get disconntected and then it starts the WPS process again and again. Only when it stops I can make changes, but it starts up again within 30 seconds.

What should i do? I've tried starting the WPS manually and cancelling it because some said it would work, but it doesn't help
Luminary
Posts: 89,285
Registered: ‎2009-01-27

Re: Dual Band Question and Wireless problem

802.11n Channel width for band 2.4 [value 20MHZ only / other option =Auto]
802.11n Mode [enabled]
Guess that means it can only detect 2.4?

20Mhz only supported wifi adapter may only goes high as 145Mbps

Enable wireless isolation for 2.4ghz and traffic meter enabled.

traffic meter enable may slow down the traffic


r i try to make changes it keeps saying "WPS process is in progress,

disable the pin in the router interface
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Aspirant
Posts: 9
Registered: ‎2012-08-27

Re: Dual Band Question and Wireless problem

Now i'm not sure if the wireless connection is dropping, because it still shows i'm connected but says limited access on my Laptop, although when I check on the router settings and check attached devices all devices are not shown in wireless. So i know there is something wrong with netgear. This is only a problem with wireless, not wired.

I don't know if this is caused by the wps going on constantly every time.
Luminary
Posts: 89,285
Registered: ‎2009-01-27

Re: Dual Band Question and Wireless problem

what is the IP of the laptop
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Aspirant
Posts: 9
Registered: ‎2012-08-27

Re: Dual Band Question and Wireless problem

disable the pin in the router interface[/QUOTE]

I disabled the pin the the WPS still goes on. And the wireless keeps on dropping
Luminary
Posts: 89,285
Registered: ‎2009-01-27

Re: Dual Band Question and Wireless problem

sean_qwer wrote:
disable the pin in the router interface


I disabled the pin the the WPS still goes on. And the wireless keeps on dropping[/QUOTE]

WPS are type of connections. Unless you press the button on front of the panel or GUI , it will not bother it.
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Aspirant
Posts: 9
Registered: ‎2012-08-27

Re: Dual Band Question and Wireless problem

jmizoguchi wrote:
what is the IP of the laptop


192.168.1.3. Other devices are the same but with a different number at the end

jmizoguchi wrote:
I disabled the pin the the WPS still goes on. And the wireless keeps on dropping


WPS are type of connections. Unless you press the button on front of the panel or GUI , it will not bother it.[/QUOTE]

So why does it keep saying WPS is in process and is not allowing me to change any of the settings when i don't touch it?

I think the firmware was corrupted. How do I reinstall the firmware? Everyone is getting tired of this garbage.
Luminary
Posts: 89,285
Registered: ‎2009-01-27

Re: Dual Band Question and Wireless problem

192.168.1.3. Other devices are the same but with a different number at the end


if you are still getting limited connectivity. Make sure you are using WPA2

I think the firmware was corrupted. How do I reinstall the firmware? Everyone is getting tired of this garbage.


my 3400 has not issues. unit is works fine

flash with same firmware with PC wired to the router, manually configure it
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Aspirant
Posts: 9
Registered: ‎2012-08-27

Re: Dual Band Question and Wireless problem

jmizoguchi wrote:
if you are still getting limited connectivity. Make sure you are using WPA2



my 3400 has not issues. unit is works fine

flash with same firmware with PC wired to the router, manually configure it


Hi,

its on WPA2. I havn't had any problems either, until last night when I updated it. Had it for 8 months. I'll update the firmware again and reply about the situation. I still don't know why this WPS keeps on going on though. It's irritating not being able to apply settings when its keeps on going on. Hopefully when i upgrade the firmware it will stop.
Luminary
Posts: 89,285
Registered: ‎2009-01-27

Re: Dual Band Question and Wireless problem

Use older firmware as well.
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Aspirant
Posts: 9
Registered: ‎2012-08-27

Re: Dual Band Question and Wireless problem

seems to be better so far after reinstalling the older software. Hasn't disconnect within the past 30mins. Hopefully it stops disconnecting completely.
Aspirant
Posts: 9
Registered: ‎2012-08-27

Re: Dual Band Question and Wireless problem WPS

Ok, so i restarted the router and did everything. The WPS light is still always flashing and is always on. As soon as it finish's it starts again. I've tested it and yes other devices can connect with WPS even though I NEVER TOUCHED THE BUTTON, or from the router menu settings.

There can either be 2 problems.

1. The button is broken/jammed which i would have no clue how to fix [ Nobody has ever touched that button, nobody even knew it was a button ]. I wanna rip that darn button off. What gave them the idea to implement such a faulty button
OR
2. The router is bugged and I need to get a new one in order to stop this. I'm guessing if i use my warranty it would take weeks for me to get a new one from the company, since companies are always slow.

Is there any way else to stop this. I don't like how it can make others connect to my network. When it always goes on, does it increase any type of traffic?
Aspirant
Posts: 9
Registered: ‎2012-08-27

Re: Dual Band Question and Wireless problem

Problem Solved. Stupid buttons was jammed. I've never messed with the router until today. It was probably jammed from the day it was bought. Had to really press around everywhere to get it unjammed. Goodluck to those with a similar problem
Luminary
Posts: 89,285
Registered: ‎2009-01-27

Re: Dual Band Question and Wireless problem

Sounds like isolated issues
Never heard in stuck buttons
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Discussion Stats
  • 13 replies
  • 3416 views
  • 0 kudos
  • 2 in conversation
Top Contributors