Reply
Initial Contributor
Posts: 3
Registered: ‎2010-08-13

How do I disable WPS?

The WPS settings are confusing at best. So how do I go about disabling WPS?

WPS Settings
Router's PIN: ######
Disable Router's PIN
Keep Existing Wireless Settings (2.4GHz b/g/n)
Keep Existing Wireless Settings (5GHz a/n)


WPS Settings

Router's PIN

This is the PIN number you use on a registrar (e.g. from the Network Explorer on a Vista Windows PC) to configure the router's wireless settings through WPS. You can also find the PIN on the router's product label too.

Disable Router's PIN

Only when the router's PIN is enabled, you can configure the router's wireless settings or add a wireless client through WPS with the router's PIN number. This Router's PIN function may temporarily be disabled when the router detects suspicious attempts to break into the router's wireless settings by using the router's PIN through WPS. Users can manually enable this function by unchecking the option and clicking the Apply button.

Keep Existing Wireless Settings

This shows whether the router is in the WPS Configured state.
If the this option is not checked, adding a new wireless client will change the router's wireless settings to an automatically generated random SSID and security key. Besides, if this option is checked, some external registrar (e.g. Network Explorer on Vista Windows) may not see the router.
Configuring basic wireless settings from the router's management GUI makes this option checked.
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: How do I disable WPS?

Nothing confusing

If you don't have WPS capable wireless adapter then you have no business using itSmiley Happy

Check router interface, usually have option to disable it

Advance wireless setting , etc
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Initial Contributor
Posts: 3
Registered: ‎2010-08-13

Re: How do I disable WPS?

jmizoguchi wrote:
Nothing confusing

If you don't have WPS capable wireless adapter then you have no business using itSmiley Happy

Check router interface, usually have option to disable it

Advance wireless setting , etc


These options are from "advanced wireless settings".

WPS Settings
Router's PIN: ######
( )Disable Router's PIN
( )Keep Existing Wireless Settings (2.4GHz b/g/n)
( )Keep Existing Wireless Settings (5GHz a/n)


I haven´t found a setting called "disable WPS" so I can only assume that it´s one or a combination of these tree settings that disable wps.
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: How do I disable WPS?

)Disable Router's PIN
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Initial Contributor
Posts: 3
Registered: ‎2010-08-13

Re: How do I disable WPS?

jmizoguchi wrote:
)Disable Router's PIN

No doesn't help the function is still active.
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: How do I disable WPS?

if you disable it should not connect any WPS capable

do you have WPS capable wireless adapter to test?
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Initial Contributor
Posts: 2
Registered: ‎2010-08-26

Re: How do I disable WPS?

Mad_World wrote:
No doesn't help the function is still active.
He's right. I had the same exact problem, so I factory reset the router and it still only somewhat fixes the problem. After the reset I can have an open network that acts completely normal, but if I attempt to put any form of password or encryption(WEP/WPA/WPA2) then WPS somehow turns on automatically along with the network password being turned on(which has NEVER happened before in the 13 months I have owned this product) and makes it impossible for any of my phones or laptops to connect via WiFi. I have spent countless hours trying to figure out why WPS turns on by itself and why it won't go away, but I can't find any setting to turn it off and keep it away. Turning off the WPS PIN setting mentioned above only makes it so that WPS can't be manipulated by using the router PIN, it doesn't do anything in the way of turning off or disabling WPS. I don't know what caused this all to start, I think it may have been as simple as the dog hitting the WPS button on the router when I wasn't looking. Either way, nothing helps, not even a factory reset. The WPS button on the router can't even be used to turn WPS off. The button seems to have 2 modes, if you press it once, it turns on(LED light is solid), if you press it again(you would think this would turn it off) it just makes the LED blink(WPS is still on during the blinking), then eventually it goes back to solid. As long as there is no wireless password set everything is fine(this wasn't the case until I factory reset today). But when I attempt to make a wireless password, WPS turns on, the WiFi SSID changes and nobody trying to connect via WiFi can log in. I have searched the internet for hours and read through the User Manual for my WNDR3700 a few times, but I can't find a working or sensible solution to my problem. tl;dr WPS cant be disabled by doing anything that has been mentioned here so far, so I need new suggestions. Any help would be greatly appreciated.
Initial Contributor
Posts: 2
Registered: ‎2010-08-26

Re: How do I disable WPS?

I'm not OP and I don't mean to hijack this thread, but I truly believe I am having the EXACT same problem as the OP.
Esteemed Contributor
Posts: 12,950
Registered: ‎2015-07-05

Re: How do I disable WPS?

Don’t worry, relevant ‘hijacking’ is allowed within limits, so it’s not often an issue.
Regular Contributor
Posts: 160
Registered: ‎2010-11-07

Re: How do I disable WPS?

I am also looking how to fully disable WPS. I disabled the routers PIN, but the push button-method still appears to be working. Or at least the WPS-led is still green and when you press it, it starts pulsing. So it appears to be working (can't make sure, cause I don't have wps-capable clients).

How can we fully disable WPS on this router?
Discussion Stats
Top Contributors